View Single Post
Ensign
Join Date: Apr 2013
Posts: 1
# 400
04-20-2013, 01:59 PM
So for the last week or so since coming back to the game I have been having enormous issues with rubberbanding and so on. I am from the UK using Virgin Media service, 120mb connection, all speeds show normal, all pings show normal.

contacting nettest server..
Local IP: 80.235.139.166
Ping: 103.5 msec
Port: 80: 569 KB/sec 16 KB/sec 600 KB/sec 500
Port: 80: 568 KB/sec 20 KB/sec 601 KB/sec 500
Port: 443: 534 KB/sec 16 KB/sec 563 KB/sec 500
Port: 443: 518 KB/sec 16 KB/sec 547 KB/sec 500
Port: 7255: 538 KB/sec 16 KB/sec 567 KB/sec 500
Port: 7255: 535 KB/sec 15 KB/sec 565 KB/sec 500
Port: 7003: 534 KB/sec 14 KB/sec 563 KB/sec 500
Port: 7003: 580 KB/sec 19 KB/sec 612 KB/sec 500
Port: 7202: 541 KB/sec 17 KB/sec 570 KB/sec 500
Port: 7202: 499 KB/sec 13 KB/sec 526 KB/sec 500
Port: 7499: 535 KB/sec 16 KB/sec 565 KB/sec 500
Port: 7499: 563 KB/sec 16 KB/sec 594 KB/sec 500
Port: 80: 537 KB/sec 19 KB/sec 567 KB/sec 500
Idle NIC bandwidth Send: 0 KB/sec Recv: 1 KB/sec
hit return to exit

C:\Users\Kyle>tracert patchserver.crypticstudios.com

Tracing route to patchserver.crypticstudios.com [208.95.185.41]
over a maximum of 30 hops:

1 16 ms 9 ms 9 ms 10.189.196.1
2 28 ms 23 ms 13 ms exe2-core-2a-ae9-638.network.virginmedia.net [8
.6.129.57]
3 31 ms 25 ms 22 ms brnt-bb-1c-ae3-0.network.virginmedia.net [80.6.
28.245]
4 14 ms 17 ms 19 ms brnt-bb-1a-ae11-0.network.virginmedia.net [62.2
3.174.29]
5 18 ms 18 ms 14 ms popl-bb-1b-et-710-0.network.virginmedia.net [62
253.175.66]
6 14 ms 14 ms 22 ms popl-tmr-1-ae4-0.network.virginmedia.net [213.1
5.159.2]
7 22 ms 20 ms 23 ms amst-ic-1-as0-0.network.virginmedia.net [213.10
.175.6]
8 24 ms 22 ms 22 ms te0-7-0-10.ccr21.ams04.atlas.cogentco.com [130.
17.15.5]
9 24 ms 23 ms 25 ms te0-1-0-7.ccr21.ams03.atlas.cogentco.com [130.1
7.50.221]
10 35 ms 33 ms 42 ms te0-4-0-7.ccr22.lpl01.atlas.cogentco.com [154.5
.58.70]
11 96 ms 102 ms 94 ms te0-2-0-3.ccr21.bos01.atlas.cogentco.com [154.5
.31.189]
12 95 ms 108 ms 95 ms te4-4.ccr01.bos06.atlas.cogentco.com [66.28.4.4
]
13 114 ms 112 ms 121 ms 38.111.40.114
14 101 ms 109 ms 118 ms 208.95.185.41

Trace complete.

As you can see by these numbers things seem to be normal. albeit nettest shows column 2 to be slightly low, not sure why.

Any help would be greatly appreciated.