View Single Post
Ensign
Join Date: Dec 2012
Posts: 3
# 13 same problem
04-26-2013, 01:33 AM
I am getting this problem as well, except mine is stuck at 70%

Using Ctrl+X shows the file in question is shaderCache.hogg, and it is stuck on 0%

After a while, it will say Error 14, the connection to the server was lost. I will then proceed to download the manifest file with no issues, before having the same problem over and over.

I have done a restart both of the game, the PC and my router. My pc is connected via a network cable and I can browse other sites fine. I even attempted to download other things as a test and that worked. I deleted the live folder under STO to test that it can download other large files, it worked but seeing as I did not want to download another 14 GB I restored the backup I made before deleting the live folder and now it is back to this problem.

I also managed to play about 24 hours ago (before the latest update) and that worked fine.


Edit: Now it suddenly just jumped to 100 and is working. How odd...

Last edited by pcsnob; 04-26-2013 at 01:47 AM. Reason: Updated situation