View Single Post
Career Officer
Join Date: May 2013
Posts: 11
# 404 Lag
05-01-2013, 10:43 AM
I have started getting lag since the last server downtime and I'm also being disconnected regularly. And before blame is assigned to my end, no other online game lags, just this.

Tracing route to patchserver.crypticstudios.com [208.95.185.41]
over a maximum of 30 hops:

Tracert

1 <1 ms 1 ms <1 ms SkyRouter.Home [192.168.0.1]
2 24 ms 23 ms 23 ms 02db1fbe.bb.sky.com [2.219.31.190]
3 22 ms 22 ms 22 ms 10.245.186.161
4 34 ms 31 ms 31 ms 027809a7.bb.sky.com [2.120.9.167]
5 * * * Request timed out.
6 31 ms 29 ms 41 ms ae-51-51.csw1.London1.Level3.net [4.69.139.88]
7 31 ms 32 ms 34 ms ae-116-3502.edge3.London1.Level3.net [4.69.166.1
34]
8 30 ms 30 ms 30 ms 4.68.70.74
9 31 ms 31 ms 30 ms te0-5-0-6.mpd21.lon13.atlas.cogentco.com [154.54
.74.50]
10 105 ms 104 ms 105 ms te0-3-0-4.ccr21.bos01.atlas.cogentco.com [154.54
.30.129]
11 205 ms 210 ms 284 ms te4-4.ccr01.bos06.atlas.cogentco.com [66.28.4.42
]
12 113 ms 107 ms 107 ms 38.111.40.114
13 105 ms 105 ms 104 ms 208.95.185.41

Nettest

Local IP: 2.219.31.183
Ping: 115.7 msec
Port: 80: 429 KB/sec 23 KB/sec 459 KB/sec 500
Port: 80: 368 KB/sec 17 KB/sec 398 KB/sec 500
Port: 443: 307 KB/sec 18 KB/sec 381 KB/sec 500
Port: 443: 225 KB/sec 12 KB/sec 258 KB/sec 500
Port: 7255: 307 KB/sec 15 KB/sec 339 KB/sec 500
Port: 7255: 238 KB/sec 13 KB/sec 273 KB/sec 500
Port: 7003: 219 KB/sec 10 KB/sec 232 KB/sec 500
Port: 7003: 323 KB/sec 21 KB/sec 417 KB/sec 500
Port: 7202: 214 KB/sec 11 KB/sec 228 KB/sec 500
Port: 7202: 210 KB/sec 11 KB/sec 228 KB/sec 500
Port: 7499: 278 KB/sec 14 KB/sec 308 KB/sec 500
Port: 7499: 405 KB/sec 20 KB/sec 431 KB/sec 500
Port: 80: 304 KB/sec 16 KB/sec 326 KB/sec 500
Idle NIC bandwidth Send: 0 KB/sec Recv: 0 KB/sec

My ISP is Sky.