View Single Post
Ensign
Join Date: Jan 2013
Posts: 16
# 8
05-15-2013, 07:54 PM
Here's the reply I got from Perfect World:



Hello!

Please try the following suggestions first. They are common solutions to issues with the game, and also in doing so, it helps us narrow down the possible cause of your issue.

In the Launcher, go to Options and check 'Disable On-Demand' patching. See if this works.

You can then try to 'Force-Verify' to make sure your files are not corrupt or missing.

You can also try to run in Safe Mode as well.

Here are some other possible solutions if you have not already done so:

Make sure the game and your drivers (graphics, network, sound, motherboard, etc) are fully updated.

You may have to be on a Windows Admin account, or have Run as Admin access (right-click and select run as administrator) to be able to download, install, update, and run the game. If on Windows Vista or 7, you may have to change the level of your UAC settings or turn them off temporarily.

You can try trying the compatibility mode of the game launcher. Right-click, go to properties, and go to the Compatibility tab. Check the 'Run this program in....." and try different modes, such as XP Compatibly mode.

You can try adding the game folder/files to your exceptions list in your antivirus and firewall software. Please see the help menu or support website for the software that you use if you aren't sure how to do it.

At your own risk, you may have to disable your antivirus, firewall, and other security software temporarily while you download, install, update, login to, and play the game. Sometimes the security software will block it or throttle it, no matter what you try or even if you try to add exceptions for the game files in your security software.

Stop any processes that may be interfering with the networking and causing issues with your connection.

Remove/Uninstall any unnecessary programs such as toolbars or Pando Media Booster.

**You may also need to close programs such as Teamviewer, DisplayFusion, and Mumble

You may need to uninstall the game, making sure to remove any excess files, then re-install it.


If the above does not work, please respond with answers to the following:

1) What exactly did you try from the above, and what were the results? (If you have tried them already, let us know exactly which you have tried)

Regards,

The Perfect World Tech Support Team




I'll post an update if any of this works...