Go Back   Star Trek Online > Information and Discussion > Star Trek Online General Discussion
Login

Reply
 
Thread Tools Display Modes
Lt. Commander
Join Date: Dec 2007
Posts: 120
Anyone else getting login issues? I know the servers are up, got fleetmates in-game but I was booted and now I can't log back in.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
02-07-2010, 09:37 AM
Ive been having the same problems since last night. It times out, then when I try to relog it just disconnects me.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
02-07-2010, 09:38 AM
add a few issues with it yesterday and again earlier
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4 Log In issues
02-07-2010, 10:10 AM
Ya..I have been trying to log in for a little over an hour now...its frustrating to say the least
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
02-07-2010, 10:14 AM
Props for the super bowl ref there
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 6
02-07-2010, 10:15 AM
Getting the same thing now while attempting to explore the cluster off Romulan space. Sorry I forgot the name.

Seems like this only happens (for me anyway) while attempting to explore those unknown systems in the exploration clusters. I purposefully avoid them for this reason.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 7 Login problems
02-07-2010, 01:19 PM
I have been having this problem a lot since friday.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 8 punting
02-06-2011, 05:57 AM
I've been having problems since Friday as well, does anyone who we can e-mail about this, I just bought the game last wk and I'm using my 30 day free thingy to play at the moment and I don't want it running out with me not having had a decent run at this game.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 9
02-06-2011, 06:19 AM
same here,
really dissapointing.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 10
02-06-2011, 06:22 AM
I've had this issue since their two hour downtime yesterday, then emergency maintenance planned for one hour which took two hours actually, and since then I haven't been able to connect. I see my character list then get disconnected. This is getting tiresome to say the least, a weekend where I have more free time than usual and I can't spend it enjoying STO until possibly next weekend now.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 02:00 PM.