Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Reply
 
Thread Tools Display Modes
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 1 No sound at all?!
02-12-2010, 07:47 AM
I can't seem to get any sound at all when playing the game and have turned evrything up max and checked all of the settings but doesn't work. Anyone know what i can do?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
02-12-2010, 04:21 PM
/bump /sigh
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
02-12-2010, 04:29 PM
A tad more information would be nice.
a) Do you only have no sound in STO or in general?
b) What's your sound card?
c) Did you update your drivers for your sound card?
d) Are your speakers turned on?
e) Do you have another sound-using application running at the same time (Skype, Ventrilo, winamp, iTunes, etc...)

Give us more information and we might have an easier time helping out.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4 no sound
02-12-2010, 08:23 PM
i got sound when not in game and i dont have anything else runnign i just got no sound in game. i Rebooted messed with the mutes and stuff but cant seem to get sound.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
02-12-2010, 09:09 PM
I'm in the same camp here. Yesterday, sound was fine. Today, it's gone in-game only. All other systems have sound just fine (media player, other games, etc)... at first, I thought it was my mistake, as I'd just gotten a new desk and had to unplug everything- thought I had the audio jack in the wrong port, but nope.

Logged out and exited completely... logged back in, and I'm fine now though.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 6
03-26-2010, 05:29 PM
Same thing here actually, I seem to have a Conexant sound driver if I was gathering my information right. Have been looking all over the forums to see if I can find a fix for it.

I can say that before this most recent patch that my sound worked fine in the game so not sure what was done in the patch to change that or whatever.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 01:28 PM.