Lt. Commander
Join Date: Dec 2007
Posts: 120
in the very beginning of the game when your on the ship i can see ships flying outside the window but everything inside is just a big white blob, i can see the hud fine and i can see all these speech bubbles and sometimes when i have it angled right i can see the outline of my avatar in the window. i am on a laptop thats about a year old with vista i have no idea what graphics card im running maybe someone could tell me where to find that. hopefully this sounds like something someone can identify and potentially let me know if its fixable without buying a new computer. thanks.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
02-27-2010, 06:19 PM
does anyone even have a suggestion at all? even a comment? iv already wasted a full day of my 5 day trial im kinda on the clock here. anything at all?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
02-27-2010, 07:29 PM
Do you know what resolution your monitor is set to? And do you know what resolution your game is set to? Make them the same. Not sure what you are talking about though, or what you are trying to explain.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
02-27-2010, 07:31 PM
im saying i cant see anything while im playing the game like the inside of the room u start in, i can see the hud just fine and i can see space and ships in what seems to be windows, but the inside of wherever i am is just completely blank white...
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
02-27-2010, 07:41 PM
You got a screen shot? What windows are you running? XP? Vista? 7? What is your desktop resolution? What is your game resolution?
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 09:49 AM.