Lt. Commander
Join Date: Dec 2007
Posts: 120
# 1 Dropping when switching maps
03-27-2010, 01:57 PM
Anyone else having issues dropping connection to STO server when switching from on map to another? It's happened twice to me today and it never happened before the latest patch....
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
03-27-2010, 02:45 PM
Yeah ... happening a lot since the big patch.

Currently Alt Tabbed while I wait to see if I make it to the next zone.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
03-27-2010, 02:45 PM
Yep. I'm having a lot of trouble switching to ground maps. Locks up on the loading screen and then kicks me straight-out.

EDIT:
Quote:
Originally Posted by Ghartan
Currently Alt Tabbed while I wait to see if I make it to the next zone.
And, yes. This.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
03-27-2010, 02:50 PM
Heh ... mine is still trying to zone ... at this rate should only be 20 or 30 more minutes.

Wonder if there is anything new on /b/ of 4chan
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
03-27-2010, 02:52 PM
Also, I can no longer switch to space maps, either. So, basically, I'm stuck in sector space.
I think I'm going to go play something else for a day or two while this patch gets fixed.

EDIT:
I should clarify that my inability to switch maps is consistent. It's not an "every-so-often" thing. It's an "I can't log into any map ever no matter how many times I log out and try again" thing.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 6
03-27-2010, 02:56 PM
Ditto, was stuck in the Neutral zone. I was able to transwarp to Sol system however.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 7
03-27-2010, 02:58 PM
I'm having the same issue. Seems im stuck in sector space.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 8
03-27-2010, 02:59 PM
I'm experiencing this as well. Just started for me maybe 30 minutes ago
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 9
03-27-2010, 03:00 PM
I've been stuck at Cap 9.8 for the past two days because every time I've had the time to log in, I do half of an explore mission, then crash to desktop because I crash out during away team combat at least twice per mission and then I get stuck on a loading screen trying to get out of sector space. I'd like to finally hit RA, but it doesn't look like that's going to happen today, either.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 10 Can't even get in
03-27-2010, 04:40 PM
At least you guys seem to be in. Ive been trying to get logged in for 2 hours, even if I make it in I time out when i get to ANY map.

STO should take the server down if its broke!

I'm a lifer and it's not right not to be able to play!
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 12:06 PM.