Lt. Commander
Join Date: Dec 2007
Posts: 120
Ever since the Season One update, the fleet uniforms that can be saved do not keep the proper color selections. When I define a fleet uniform, I choose very specific colors I want to use, as I am a bit of a perfectionist on that. When I'm happy (for a while, lol) with something I've created, I dump it into the fleet uniforms for my fleet so that other members can wear it.

Ever since Season One, it no longer keeps the colors I select, and instead will save a darker, more faded version of the colors I picked. Example:

Here's what the uniform colors are SUPPOSED to look like
Here's what the fleet uniform saves instead

For some reason, black and the "gold" color I picked save just fine, but red, other shades of yellow, and blue all default to the darker colors on the right side of the color chart.

I have already submitted this as bug report 778,236 ingame, but I felt it was important to include additional information that I was unable to put into the ticket, as well as to see if anyone else is having this same issue.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
03-27-2010, 11:42 PM
Hoping someone notices this.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
03-29-2010, 11:00 PM
I've made an internal ticket for this, and will look into it. Thanks for the heads up!
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 03:10 AM.