Lt. Commander
Join Date: Dec 2007
Posts: 120
Any
Enemy
Friendly
Neutral

I'm guessing these are supposed to be in regards to the player entering the mission. My 'friendly' Romulan and Klingon ships are orange and happily shoot at me as well as the real enemies.

Am I doing something wrong?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
12-04-2010, 11:15 AM
I reccomend using Federation side until they fix this, because feddie ships will not shoot at you, but shoot at enemies
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
12-04-2010, 01:12 PM
Thanks, will do.

I'm changing this thread to my personal 'problems encountered' thread.

Orientation of objects......

It would be great to be able to fly through a Borg Conduit entering a mission. Sadly, it's flat and not upright. it appears that while objects are in X,Y,Z format.....as they should be. Space itself is written in X,Z,Y format.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
12-04-2010, 02:26 PM
'Wander' doesn't seem to work for spaceships. Multiple combinations of sliders and numbers and they sit there and stare, not moving. (when not in combat)
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
12-04-2010, 09:33 PM
I dont think they're able to yet, I like to just mash a Fed and an enemy fleet together, and watch 'em kill each other.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 6
12-05-2010, 02:01 PM
Quote:
Originally Posted by LoganWilliams
Any
Enemy
Friendly
Neutral

I'm guessing these are supposed to be in regards to the player entering the mission. My 'friendly' Romulan and Klingon ships are orange and happily shoot at me as well as the real enemies.

Am I doing something wrong?
As far as I can tell, this setting is just a filter on what groups it shows. For Klingons, friendly includes Orion, Klingon, Gorn, and so on.

It is not how you actually want the ships to be aligned.

Which is annoying, as I want two klingon groups of ships fighting each other, with the player ordered to go in and put a stop to the fighting with extreme prejudice.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 7
12-06-2010, 09:01 AM
Aww CRAP. Thanks for the feedback.

FIXED!! Devs added two more conduits, one of which is upright fully. Thanks Devs.

New issue: Can't send to "travel"? Cannot "just" have an accept button then go to sector space to travel
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 10:14 PM.