Lt. Commander
Join Date: Dec 2007
Posts: 120
# 1 Server problem annoyance.
12-10-2010, 06:03 PM
I realize that Cryptic is aware of the server issue, and that they're probably already working on a fix, but earlier I got "Server Not Responding (145.32s)" before I closed STO. Again today, I was disconnected in the middle of a Space fight on a mission. This has happened repeatedly since Season 3 came out, and now I'm really getting annoyed. Please, Cryptic, work faster.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
12-12-2010, 12:49 AM
Quote:
Originally Posted by Lord-Ice
I realize that Cryptic is aware of the server issue, and that they're probably already working on a fix, but earlier I got "Server Not Responding (145.32s)" before I closed STO. Again today, I was disconnected in the middle of a Space fight on a mission. This has happened repeatedly since Season 3 came out, and now I'm really getting annoyed. Please, Cryptic, work faster.
Tons of problems for me too today. Very annoying, it was my first time to play all week. Ruined!
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
12-12-2010, 08:31 PM
I sent in a ticket on this since I to was getting this ever since the launch of Season 3. So they now know about it, and they have sent me a message and I sent them my test results on speed connections. Hopefully this will be fixed.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
12-12-2010, 08:41 PM
Problem was happening alot when season 3 was on tribble. Surprised they didnt have it fixed before the update.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
12-13-2010, 01:25 PM
Cryptic please fix the server. I have a lot of crashes and disconnect last two days.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 12:44 AM.