Lt. Commander
Join Date: Dec 2007
Posts: 120
I'm working on a mission where you have to talk to an NPC ship in space. It worked fine yesterday. Today, no matter what ship i want to spawn the "Generic Cruiser" ship shows up. I've tried new maps, I've tried a new mission. I've even restarted the foundry. No luck.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
12-22-2010, 06:35 PM
npc groups work fine though
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
12-22-2010, 07:38 PM
Quote:
Originally Posted by babakadouche View Post
I'm working on a mission where you have to talk to an NPC ship in space. It worked fine yesterday. Today, no matter what ship i want to spawn the "Generic Cruiser" ship shows up. I've tried new maps, I've tried a new mission. I've even restarted the foundry. No luck.
Same thing just happened to me:

Played earlier this afternoon before the patch and things were fine - I put a Nebula class ship in my mission and it looked great.

After the latest patch 12/22 now, instead of a Nebula, a generic ship shows up instead. I've tried going in to editor again and nothing is wrong, it lists Nebula as the costume. But preview map mode showed a generic ship still.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
12-22-2010, 07:51 PM
glad its not just me
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
12-23-2010, 03:44 AM
It is happening on missions that have already been published as well. I played a couple of other people's missions and noticed it, so I went through one of mine. It was the same way.

Even some of my ground costumes have changed to a the default alien guy.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 6
12-23-2010, 06:22 AM
Ran through my own mission (published weeks ago) real quick to check this out - confirmed. All my space npcs (non-combat) had defaulted to something like "Alien Ship - Disruptor." Ground npcs were fine.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 7
12-23-2010, 07:33 AM
I can confirm this too.

I was creating a nice ground map the last hours, for an edit to my mission. A few minutes ago i play-tested an earlier space part, and was like... All of the sudden my Ferengi Contact has changed to an Alien ship model. I think its related to the last Tribble Update. I hope people dont think that i dont know how a Ferengi ship looks like now, cause this mission is already published and the Ferengi ship is a major part in it.

But i am glad in a way that its not only the Ferengi ship model.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 06:41 AM.