Lt. Commander
Join Date: Dec 2007
Posts: 120
The server is now back up. Thanks for your patience!
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
06-24-2011, 10:17 AM
ok then, will you update this thread once its back up?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
06-24-2011, 10:19 AM
That's OK, just spot me a couple dozen emblems and we'll call it even.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
06-24-2011, 10:22 AM
Does this mean we'll at least get an extension on the Q bonus weekend as a result? I hope so.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
06-24-2011, 10:22 AM
Argh I just contacted live support and now there is this topic :I

Quote:
We've just been notified from our tech department that there has been an account server issue. They're working on it and will bring it back up as soon as they can. We were given an ETA of 30 minutes, but this may change depending on the situation. Any updates on this can be found when restarting the game launcher.
Thanks for the reply and the emblems are welcome
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 6
06-24-2011, 10:23 AM
can i also confrim that the issue, which is related to this, will also be resolved.

the issue being that it says i have been subbed for 0 days.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 7
06-24-2011, 10:25 AM
Quote:
Originally Posted by Constantinople999 View Post
can i also confrim that the issue, which is related to this, will also be resolved.

the issue being that it says i have been subbed for 0 days.
I can confirm that my account also states "Subscribed For: 0 days"
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 8
06-24-2011, 10:28 AM
I can confirm that once again these outages are spoiling my friday stf runs

Thanks
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 9
06-24-2011, 10:29 AM
Just drop us an extra day of doubles and we'll call it even.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 10
06-24-2011, 10:45 AM
Quote:
Originally Posted by ChaosKiller View Post
I can confirm that my account also states "Subscribed For: 0 days"
I thought I was the only one having this issue . I've been frustrated for the past couple of months dealing with this.

NOW, considering the 4-hr block of lost time, with awards at double, I submit:

1) 50 free emblems for every VA toon in STO
2) 250 Appropiate level marks per toon in STO
3) 500 Mertis or Honor per toon in STO

This should be a fair deal of compensation for all parties involved

Of course, I realize there's a better chance of the Academies being part of S4's release then this :p
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 09:15 AM.