Lt. Commander
Join Date: Dec 2007
Posts: 120
some other guy in Zonechat pointed this out to me, and i have the same bug:

one does not look like the other:

http://img7.imagebanana.com/img/p1r0...0720102062.jpg
http://img7.imagebanana.com/img/x8w4...0720044334.jpg

Luna Class
Comet Variant from the C-Store

one nacelle is all of a sudden very lowpoly, while the other is just fine.

no graphics options do change it, put all sliders high and low, no change



CapnLogan to the rescue!
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
07-07-2011, 02:01 PM
I have the Comet too and while i haven't checked to see if I have the same problem as you I do have other graphic issues. I have part of the borg set that adds that borg tech look to one of your warp nacelles and now its not even connected to the ship but flying out in space.

Little hard to see even when expanded:

http://imageshack.us/f/155/screenshot2011070716074.jpg/
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
07-07-2011, 03:57 PM
I'm not exactly sure how this occurred but I know what happened here and I'll fix it up for the next patch.

Each of these ship parts has its own corresponding model geometry file. This file has information in it that tells the game which part to display, and also it tells it when to display it's LOD (Level of Detail) model as well.

It seems as though the right Nacelle is, for some reason, showing the LOD model instead of the full-resolution game model.

I'll fix this right away, and you'll see it fixed in our next patch.

Thanks for reporting this!

ADAM
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
07-08-2011, 01:57 AM
yay, nice


speaking of "LOD" ... that reminds me... there is something funky going on with the K'T'inga / D-7 LOD as well.

i remember a few months ago that Ship was upgraded to have glowing Nacelles and a red glow on the "Mission Pod", the Impulse Drives were remade and a bit more detail added,
some patch shortly after that removed all the glows again and added some ugly polygon sticking out the neck.

-> you can see the neck here:
https://picasaweb.google.com/Z3R0B4N...03434626627218


the funky thing is that when you see a K'T'inga or D-7 from faaaar away you can see that there are some glowy pixels on the nacelles but they disappear if you get closer.

I believe the low and high LOD models may have been switched there as well?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
07-08-2011, 11:06 AM
Quote:
Originally Posted by Z3R0B4NG View Post
yay, nice


speaking of "LOD" ... that reminds me... there is something funky going on with the K'T'inga / D-7 LOD as well.

i remember a few months ago that Ship was upgraded to have glowing Nacelles and a red glow on the "Mission Pod", the Impulse Drives were remade and a bit more detail added,
some patch shortly after that removed all the glows again and added some ugly polygon sticking out the neck.

-> you can see the neck here:
https://picasaweb.google.com/Z3R0B4N...03434626627218


the funky thing is that when you see a K'T'inga or D-7 from faaaar away you can see that there are some glowy pixels on the nacelles but they disappear if you get closer.

I believe the low and high LOD models may have been switched there as well?
This is likely... and the neck polygon is very weird looking. I'll check it out soon. Thanks for the heads up.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 6
07-08-2011, 01:45 PM
another thing about the Luna, and at least the Polaris saucer, is the Fleet emblems, aren't on the hull but are hovering about it.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -7. The time now is 07:26 PM.