Lt. Commander
Join Date: Dec 2007
Posts: 120
I have been playing the game fine for months and suddenly I try to log on tonight and It gets to the cryptic loading screen and loads up about 25 % then crashes to desktop and says the following...

Oops! your cryptic appliaction has crashed. To help us out, please indicate what was going on at the time of the crash, while we gather information.

Cant seem to find a solution to this. I have downloaded internet explorer 9, I have also reinstalled and repatched the game and I have verified the files but it still comes up with the same error messege.

Anyone know how to solve this issue

Thanks
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
07-19-2011, 05:47 PM
Try starting the game in Safe Mode via the Launcher (Options > Safe Mode). This will reset your graphics options back to minimum settings and this may allow you to get back in-game.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
07-20-2011, 12:14 AM
Just tired it in safe mode but no diffrence still gives me the same error. I have also updated my graphics card drivers but also made no diffrence.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
07-20-2011, 05:22 PM
Did the crashes start before or after IE 9 was installed? You may want to try reverting that to IE 8 instead. Are you running TeamViewer by chance?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
07-21-2011, 12:14 AM
The crashes happened before I intalled IE9, I installed it because in another post someone siad to update it becuase the launcher uses explorer and the files may have been corrupt.

I actually do have team viewer but as far as Im aware havnt used it. does it cause a problem? How do I fix it?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 6
07-21-2011, 02:32 AM
You will need to disable or uninstall TeamViewer since this program is known to crash the game.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 7
11-04-2011, 07:51 AM
Quote:
Originally Posted by devast8tor View Post
Did the crashes start before or after IE 9 was installed? You may want to try reverting that to IE 8 instead. Are you running TeamViewer by chance?
Thanks that seems to have been the culprit (TeamViewer). As long as that's disabled (even with IE 9 installed) the launcher finally lets me log in now.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 8
11-06-2011, 03:28 PM
I solve problem with that...but I disable TW services, just to be sure !! BUT it still works..the TW I mean...

The TW run normaly and I can enter the GALAXY !!!

THX for help!

PROCESS IS NEXT (By PegasusMD )

using Teamviewer version: 6.0.10194

Follow these steps to fix the issue:

1) Bring up Teamviewer
2) Go to "Extras" (top-righthand side of the interface)
3) Select "Options"
4) Select "Advanced" (all the way down on the lefthand side)
5) Click the "Show Advanced Options" button
6) Find "QuickConnect Button" option and click on the "Configure" button for it
7) There is a blank to add programs that you wish to disable the QuickConnect button for. In that blank you need to put "Star Trek Online.exe" (without the quotes) and click the "Add" button.
8) Click "Ok" to close configure window.
9) Click "Ok" to close options window.
10) Leave Teamviewer running in the taskbar as usual.

Launch Star Trek Online as usual.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 06:49 PM.