Lt. Commander
Join Date: Dec 2007
Posts: 120
# 1 ESD loading
10-23-2011, 02:43 AM
I have now waited for an hour for to get into ESD (can't go anywhere else because I'm locked into the loading screen) this is now beyond a joke I have tried to restart my computer and restarting the program and I'm still stuck (what the hell is going to happen when FTP goes live and everyone wants in )

I have just logged in on to holo deck and got on right away
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
10-23-2011, 09:46 AM
Agreed 100%. I am now on my 3rd attempt to beam down after 2 server timeouts. They know about the problem but, like the transporter, are in no hurry to do anything about it. I bet if there was some kind of exploit connected to the delay it would have been fixed in hours not the weeks this has been going on.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
10-24-2011, 11:06 AM
this is absolutely not an isolated incident as it keeps happening to me after about two hours of playing when i happen to head back for something from ESD.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
10-24-2011, 06:42 PM
Two of my toons are now stuck seemingly forever in esd load screen...

The progress bar rushes to halfway, then it just freezes there- is it trying to patch? Or can the server just not handle the load?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
10-24-2011, 08:35 PM
there's a 50 percent chance this bug is alive, and 100 percent chance its an evil sadist.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 6
10-24-2011, 09:19 PM
I've have one of my characters (Meej) stuck in the ESD loading screen as well.

Someone here in another forums said they got in after disabling on-demand patching.

So I tried it. HA! I'm not doing that again.

Patching Tribble crawled by and took 4hrs. I hit "Engage" at 11:55pm, game loaded up fine, click 'Meej' (the stuck character) and found the loading screen hadn't changed. By 12:05am I had gotten bored with waiting for it to do nothing. I quit STO while it was at 95.98%

If this were Redshirt I'd simply delete this character and re-copy it over from Holodeck (it's my copied character) but as we only have 1 copy (which of course I've used) I don't want to delete Meej as I won't be able to copy her back over to Tribble.

I'm now avoiding ESD with my other character & using DS9/SB39 for my shipyard needs.

In the mean time I get someone to move my character out of the loading screen and into Sol System or Sirius Sector?

CRYPTIC! FIX THIS PROBLEM!!!!

peter
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 7
10-25-2011, 11:02 AM
I ran into this slow load today. My own ISP and system are not the problem, so I would say Server connect issue is the base.

Two Minuets and Counting.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 8
10-25-2011, 11:04 AM
I finally got a Message to hit any key, and Space Bar dropped me on the Transporter Pad.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 9
11-12-2011, 08:54 AM
I just started a new character on Tribble to test some things out and went back to ESD. I've tried to log in twice now, but after waiting half an hour ESD still doesn't load.

This problem isn't related to beta in my opinion. I've been having problems with ESD loading since they updated it a few seasons ago. Ever since then it crawls by, even on Holodeck.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 10
11-12-2011, 01:05 PM
It has happen to me several times since the testing on tribble started. Incl . one time today.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 03:27 PM.