Go Back   Star Trek Online > Support > Graphical and Sound Issues
Login

Reply
 
Thread Tools Display Modes
Lt. Commander
Join Date: Dec 2007
Posts: 120
Hi there,

I've recently installed this game and am enjoying it. However I would love to be able to change my screen resolution from 1024:768 to something a little higher. I have an option to go to 1280:1024 however each time I do my screen goes black and I have to end task the game.

I still have control of the mouse and I can see my mouse pointer on the screen. I can click on places where I know actions are in STO and they make noise as if I've clicked on them. It's just my screen is blank. The same goes for when I try to Alt + Tab, I can't get back into the game as the issue I described above happens.

I'm using Windows 7 32 bit OS on a HP Pavilion dv6 Notebook PC. My graphics card is an ATI Mobility Radeon HD 4650. I believe I have the latest driver for my graphics card, it has the following specs:

Driver Date - 02/07/2009
Driver Version - 8.632.0.0

I play a variety of games and this is the first one I can't Alt Tab out of or change my screen resolution. If you would like more information please do let me know. If anyone has come across this issue before or would have any tips I would love to hear them.

Kind regards,

Alinique
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
12-11-2011, 01:28 AM
I have a hp pavilion laptop with a ati 4600 series for use when i am away from home. The drivers you have are the most recent drivers made by hp. But there are newer drivers about 12 of them on the ati homepage i had to upgrade mine for the game to run properly hp have very poor driver updates for laptop graphics. the latest version is 11.11 (8.911) 11.12 due later this month.
Hope they work for you :-) you want to download the mobility/notebook version
Also sto is known for issues with alt tabbing on any computer from full screen run in in windowed max mode if you want to alt tab
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3 All fixed
12-12-2011, 03:34 PM
Hello,

Thank you for your commets, I did what you mentioned and now it's all fixed =) Thanks again for your time, I really appreciate it.

Kind regards,

Alinique
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 03:50 PM.