Lt. Commander
Join Date: Dec 2007
Posts: 120
Someone needs to learn CSS, lol...

Screenshot 1 | Screenshot 2
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
01-12-2012, 12:16 PM
Quote:
Originally Posted by rswfire View Post
Someone needs to learn CSS, lol...

Screenshot 1 | Screenshot 2
... wierd. the home page doesn't look anything like that to me...
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
01-12-2012, 12:17 PM
That's what I'm getting too. I thought it was my internet connection.

Edited to add- I'm using Chrome and pressing the refresh button brought up an incredibly sick looking webpage.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
01-12-2012, 12:18 PM
Not seeing that in IE or chrome
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
01-12-2012, 12:18 PM
its a bug
reload and its fixed (for my)
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 6
01-12-2012, 12:19 PM
Yeah.Refresh your browser on the page and it'll be fine.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 7
01-12-2012, 12:21 PM
Quote:
Originally Posted by Cosmic_One View Post
Yeah.Refresh your browser on the page and it'll be fine.
Hitting the refresh button specifically worked for me.

Just re-selecting the url box and hitting enter is what I'd been doing before, but apparently those are not equivalent to the same action.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 8
01-12-2012, 12:19 PM
Quote:
Originally Posted by kirian_darkstar View Post
... wierd. the home page doesn't look anything like that to me...
Part of web programming is making sure it's cross-browser compatible. I may very well have a browser it looks perfect in, but this is what it looks like in Firefox 9.0.1, my preferred and default browser. It looks like a CSS problem, or perhaps a problem in the way they've implemented jQuery (good choice, devs!).

(That was sincerity, not a joke... jQuery is awesome.)
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 9
01-12-2012, 12:20 PM
I had to refresh in IE and Firefox - and then it looked fine. It loaded fine in Chrome without the refresh.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 10
01-12-2012, 12:26 PM
It looks fine in Opera.

DEATH TO IE 6! DEATH!
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 10:02 AM.