Lt. Commander
Join Date: Dec 2007
Posts: 120
# 1 horrible buzzing sound at ds9
02-02-2012, 04:53 AM
Hi. I am a returning player and don't know for sure if this problem is new to today's patch. But today, for me, when I went to DS9 after today's patch, a penetrating buzzing sound started to dominate all other sounds. It's a deep buzzing sound, similar to what one might hear when they are trying to tune between radio stations on older car stereos. It's like static, but with bass. Definitely some sort of distortion.

The bad part about it, is that even if I alt-tab out of STO, the sound hangs around. Turning down the volume through in-game settings does nothing.

I have been playing again for about three days, and have been to DS9 before and did not experience this issue. I can temporarily remedy the issue by a) taking the turbolift to operations, or b) visiting my bridge. In both cases, the sound either comes back right away when I return to the promenade or comes back within a few moments of returning to DS9's main area.

Outside of the game, I can stop the buzzing by changing the number of speaker settings in my sound card's control panel, but this stops all STO sounds altogether. It will buzz at 8 channels where I usually keep it, and then all sounds stop if i change it to 2 , 4 , or even 6 channels. The only way to bring it back is to switch from Speaker output in-game to Digital and back to Speaker where it normally works. But then, the buzzing is back along with all the other sounds. At least the buzzing goes away as soon as I leave DS9. I really hope it doesn't occur in other areas of the game.

I think it's rather funny that today I ran to DS9 simply to escape that annoying ambient whistle that happens every 70 seconds or so at ESD only to be punished by an all-consuming buzzing sound. At this point, I am just hoping that the sound doesn't happen elsewhere as I rediscover STO.

My sound card is an HTO Omega Striker 7.1 , and I use it in DTS mode through spdif optical output. I am using their latest driver under Windows 7 64bit. Never had any problem like this before in STO or elsewhere.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
02-02-2012, 05:57 AM
oh and sometimes when i beam into DS9, Leeta randomly wishes me good luck or something else dabo-related. I am nowhere near quark's bar when that happens
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
02-02-2012, 06:35 PM
Same thing here, I am using the Logitech G35s, and DS9 is terrible, however it's not all of DS9. Areas such as the Exchange, Shipyard, and sickbay are completely fine. The second when you step into the rotunda however, some of the best pain I've ever felt in my life.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
02-02-2012, 08:32 PM
I have the G35 7.1 sound headset and am experiencing this sound as well... PLEASE FIX IT ASAP!
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
02-02-2012, 09:46 PM
oof. I can't imagine how bad it would be with a headset, man. Gotta be worse than the ambient noise you get when you're flying an old propeller plane. And by old, I'm talking of the bi-plane generation here.

And thanks for mentioning that it doesn't happen throughout all of DS9. At least those areas are safe from that bad sound. I've played a fair bit today and been to several difference places. I haven't experienced that same awful buzz elsewhere yet (knock on wood). I've submitted this as a bug report and have included text from some of the replies from the players that have replied thus far. Let's hope it gets fixed tonight!
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 6
02-02-2012, 11:27 PM
Having this exact same issue. Seriously annoying! Tried changing sound settings: FX volume, ambient noise volume, disabled voice chat and etc. Cannont get rid of it.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 7
02-04-2012, 01:35 PM
Quote:
Originally Posted by unawarepolarbear
Same thing here, I am using the Logitech G35s, and DS9 is terrible, however it's not all of DS9. Areas such as the Exchange, Shipyard, and sickbay are completely fine. The second when you step into the rotunda however, some of the best pain I've ever felt in my life.
I'm having this exactly. It is a low rumble. I've tried messing with the audio in STO setup, but none of those affect it.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 8
02-04-2012, 01:53 PM
Same problem here, I get a penetrating buzzing sound started to dominate all other sounds as well.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 9
02-04-2012, 05:03 PM
Are you both using 7.1 surround sound? I think that would help them pinpoint the issue.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 10
02-05-2012, 01:27 AM
it most likely seems to be related to surround sound somehow as everyone in here has surround sound systems/headsets.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 09:09 PM.