Lt. Commander
Join Date: Dec 2007
Posts: 120
# 1 unable to start game client
02-02-2012, 12:58 PM
after patching and clicking engage launcher says ...unable to start game client:%1 is not a valid Win32 application...any ideas why?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
02-02-2012, 01:13 PM
I can't start up the game either after the latest patch. I get a different message though.

Here is a picture of the error that happens when I press engage. It looks like it claims that it is a problem on my end, but it can't be because I've been playing for almost two weeks with no problem, I leave for one day and come back and after I got the latest patch it says this:

Edit: Have to type it out because your system doesn't even except picture uploads even if they qualify:

Fatal Error: Direct3D driver returned error code (D3DERR_INVALIDCALL)
while creating a texture (D3DERR_INVALIDCALL while creating 2D
texture size 1 x 1 (1 mips, RTEX_R_F32), 1.78 GB memory available).

Technical Details: D3DERR_INVALIDCALL while creating 2D
texture size 1 x 1 (1 mips, RTEX_R_F32), 1.78 GB memory available.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
02-02-2012, 01:28 PM
I too am getting a error every time I click on engage. The game has been running fine this entire time and I haven't changed anything on or in my computer, but yet after this latest patch, I always get this error message right away:

Fatal Error: Direct3D driver returned error code (D3DERR_INVALIDCALL)
while creating a texture (D3DERR_INVALIDCALL while creating 2D
texture size 1x1 (1 mips, RTEX_R_F32), 4.00 GB memory available).

I have only seen this happen after this latest patch, never before it. Nothing has changed on my end, so clearly this is a result from this last patch!
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
02-02-2012, 01:45 PM
Quote:
Originally Posted by BeastlyCrypts
I too am getting a error every time I click on engage. The game has been running fine this entire time and I haven't changed anything on or in my computer, but yet after this latest patch, I always get this error message right away:

Fatal Error: Direct3D driver returned error code (D3DERR_INVALIDCALL)
while creating a texture (D3DERR_INVALIDCALL while creating 2D
texture size 1x1 (1 mips, RTEX_R_F32), 4.00 GB memory available).

I have only seen this happen after this latest patch, never before it. Nothing has changed on my end, so clearly this is a result from this last patch!
I just found the thread that actually deals with this problem, no solution yet.

http://forums.startrekonline.com/sho...d.php?t=251674
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
02-02-2012, 02:12 PM
Quote:
Originally Posted by Sonic-Doctor View Post
I can't start up the game either after the latest patch. I get a different message though.

Here is a picture of the error that happens when I press engage. It looks like it claims that it is a problem on my end, but it can't be because I've been playing for almost two weeks with no problem, I leave for one day and come back and after I got the latest patch it says this:

Edit: Have to type it out because your system doesn't even except picture uploads even if they qualify:

Fatal Error: Direct3D driver returned error code (D3DERR_INVALIDCALL)
while creating a texture (D3DERR_INVALIDCALL while creating 2D
texture size 1 x 1 (1 mips, RTEX_R_F32), 1.78 GB memory available).

Technical Details: D3DERR_INVALIDCALL while creating 2D
texture size 1 x 1 (1 mips, RTEX_R_F32), 1.78 GB memory available.
hey good man i didnt want to type that out.. thats what i get been playing for weeks now with no major problems now this thing shows up
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 08:50 AM.