Lt. Commander
Join Date: Dec 2007
Posts: 120
# 1 Issues since patch
03-08-2012, 06:58 PM
hey fellow officers,

since the last patch i have been having issues with graphics in the game. on the character selection screen and in game i get black square pixels all over the screen and my computer was running the game fine before hand.

heres a sample of my dxdiag report.

Operating System: Windows 7 Professional 32-bit (6.1, Build 7601) Service Pack 1 (7601.win7sp1_gdr.111025-1505)
Language: English (Regional Setting: English)
System Manufacturer: MSI
System Model: MS-7592
BIOS: Default System BIOS
Processor: Intel(R) Core(TM)2 Quad CPU Q6600 @ 2.40GHz (4 CPUs), ~2.4GHz
Memory: 4096MB RAM
Available OS Memory: 3328MB RAM
Page File: 1128MB used, 5524MB available
Windows Dir: C:\Windows
DirectX Version: DirectX 11
DX Setup Parameters: Not found
User DPI Setting: Using System DPI
System DPI Setting: 96 DPI (100 percent)
DWM DPI Scaling: Disabled
DxDiag Version: 6.01.7601.17514 32bit Unicode


Card name: AMD Radeon HD 6700 Series
Manufacturer: Advanced Micro Devices, Inc.
Chip type: ATI display adapter (0x68BA)
DAC type: Internal DAC(400MHz)
Device Key: Enum\PCI\VEN_1002&DEV_68BA&SUBSYS_E144174B&REV_00
Display Memory: 2422 MB
Dedicated Memory: 1015 MB
Shared Memory: 1407 MB
Current Mode: 1440 x 900 (32 bit) (60Hz)
Monitor Name: ViewSonic VA1912w Series
Monitor Model: VA1912w-3
Monitor Id: VSC711C
Native Mode: 1440 x 900(p) (59.887Hz)
Output Type: DVI
Driver Name: aticfx32.dll,aticfx32.dll,aticfx32.dll,atiumdag.dl l,atidxx32.dll,atiumdva.cap
Driver File Version: 8.17.0010.1119 (English)
Driver Version: 8.950.0.0
DDI Version: 11
Driver Model: WDDM 1.1
Driver Attributes: Final Retail
Driver Date/Size: 2/15/2012 14:18:40, 791040 bytes
WHQL Logo'd: Yes
WHQL Date Stamp:
Device Identifier: {D7B71EE2-2BFA-11CF-A470-4EC1BEC2C535}
Vendor ID: 0x1002
Device ID: 0x68BA
SubSys ID: 0xE144174B
Revision ID: 0x0000

i have also updated my drivers for my radeon but that didn't fix it either.
is anyone else having this issue or can anyone offer me some advice?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
03-08-2012, 07:17 PM
iv noticed that to
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
03-08-2012, 07:42 PM
I noticed that also, but I also upgraded my Graphic Card before the Patch. This was happening to me this morning (EST) way before the Patch.

I rolled back the drivers on my Radeon HD 5700 and I sent messages over twitter to AMD and to the official STO page. Radeon actually responded to me and said they'd look into it.

I thought it was an AMD Radeon issue, since there wasn't a patch out yet and I updated my drivers. Since rolling back, and since the new patch, I haven't experienced any issues.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
03-08-2012, 08:02 PM
Quote:
Originally Posted by Wolvinator View Post
I noticed that also, but I also upgraded my Graphic Card before the Patch. This was happening to me this morning (EST) way before the Patch.

I rolled back the drivers on my Radeon HD 5700 and I sent messages over twitter to AMD and to the official STO page. Radeon actually responded to me and said they'd look into it.

I thought it was an AMD Radeon issue, since there wasn't a patch out yet and I updated my drivers. Since rolling back, and since the new patch, I haven't experienced any issues.
i noticed it after i updated mine today to
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
03-08-2012, 08:33 PM
Mines shaking in tactical view game ran fine until the last crash/patch tried rebooting and resetting the video settings to low with no effect.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 6
03-08-2012, 09:46 PM
ok so i rolled back my drivers for amd and this seems to have fixed the issue partially, theres still a few squares hanging about. however i now have another problem.. for some reason i can zoom the camera all the way out but it wont let me zoom in with the mouse wheel
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 7
03-09-2012, 07:51 AM
Quote:
Originally Posted by Wolvinator View Post
I noticed that also, but I also upgraded my Graphic Card before the Patch. This was happening to me this morning (EST) way before the Patch.

I rolled back the drivers on my Radeon HD 5700 and I sent messages over twitter to AMD and to the official STO page. Radeon actually responded to me and said they'd look into it.

I thought it was an AMD Radeon issue, since there wasn't a patch out yet and I updated my drivers. Since rolling back, and since the new patch, I haven't experienced any issues.
Weird, i upgraded my drivers to the latest (HD6870) and had no problems at all.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 8
03-09-2012, 06:38 AM
same here for me. Black squares all over the place, and no matter what i do i can't get rid of the bloody things. I also have the radeon 5700 hd series, but rolling back has minimun to no effect. What should i do?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 9
03-09-2012, 07:05 AM
Exactly the same issue here. Updated my drivers when I logged on this morning and got this
http://img526.imageshack.us/img526/7...2030900003.jpg

Was going to roll the drivers back but from what I have read it doesn't seem that it will fix the issue. Should I roll back anyways?


---------------
Display Devices
---------------
Card name: ATI Radeon HD 5700 Series
Manufacturer: Advanced Micro Devices, Inc.
Chip type: ATI display adapter (0x68B8)
DAC type: Internal DAC(400MHz)
Device Key: Enum\PCI\VEN_1002&DEV_68B8&SUBSYS_EA60174B&REV_00
Display Memory: 2789 MB
Dedicated Memory: 1006 MB
Shared Memory: 1783 MB
Current Mode: 1920 x 1080 (32 bit) (60Hz)
Monitor Name: Generic PnP Monitor
Monitor Model: ASUS VE278
Monitor Id: ACI27F6
Native Mode: 1920 x 1080(p) (60.000Hz)
Output Type: HDMI
Driver Name: aticfx64.dll,aticfx64.dll,aticfx64.dll,aticfx32,at icfx32,aticfx32,atiumd64.dll,atidxx64.dll,atidxx64 .dll,atiumdag,atidxx32,atidxx32,atiumdva,atiumd6a. cap,atitmm64.dll
Driver File Version: 8.17.0010.1119 (English)
Driver Version: 8.950.0.0
DDI Version: 11
Driver Model: WDDM 1.1
Driver Attributes: Final Retail
Driver Date/Size: 2/14/2012 22:17:04, 957952 bytes
WHQL Logo'd: n/a
WHQL Date Stamp: n/a
Device Identifier: {D7B71EE2-2BF8-11CF-9508-66CAAAC2C535}
Vendor ID: 0x1002
Device ID: 0x68B8
SubSys ID: 0xEA60174B
Revision ID: 0x0000
Driver Strong Name: oem51.inf:ATI.Mfg.NTamd64.6.1:ati2mtag_Evergreen:8 .950.0.0:pci\ven_1002&dev_68b8
Rank Of Driver: 00E62001
Video Accel: ModeMPEG2_A ModeMPEG2_C
Deinterlace Caps: {6E8329FF-B642-418B-BCF0-BCB6591E255F}: Format(In/Out)=(YUY2,YUY2) Frames(Prev/Fwd/Back)=(0,0,1) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive
{335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(YUY2,YUY2) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_BOBVerticalStretch
{5A54A0C9-C7EC-4BD9-8EDE-F3C75DC4393B}: Format(In/Out)=(YUY2,YUY2) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY
{6E8329FF-B642-418B-BCF0-BCB6591E255F}: Format(In/Out)=(UYVY,UYVY) Frames(Prev/Fwd/Back)=(0,0,1) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive
{335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(UYVY,UYVY) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_BOBVerticalStretch
{5A54A0C9-C7EC-4BD9-8EDE-F3C75DC4393B}: Format(In/Out)=(UYVY,UYVY) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY
{5A54A0C9-C7EC-4BD9-8EDE-F3C75DC4393B}: Format(In/Out)=(YV12,0x32315659) Frames(Prev/Fwd/Back)=(0,0,0) Caps=
{3C5323C1-6FB7-44F5-9081-056BF2EE449D}: Format(In/Out)=(NV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,2) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive
{552C0DAD-CCBC-420B-83C8-74943CF9F1A6}: Format(In/Out)=(NV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,2) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive
{6E8329FF-B642-418B-BCF0-BCB6591E255F}: Format(In/Out)=(NV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,1) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive
{335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(NV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_BOBVerticalStretch
{5A54A0C9-C7EC-4BD9-8EDE-F3C75DC4393B}: Format(In/Out)=(NV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY
{5A54A0C9-C7EC-4BD9-8EDE-F3C75DC4393B}: Format(In/Out)=(IMC1,UNKNOWN) Frames(Prev/Fwd/Back)=(0,0,0) Caps=
{5A54A0C9-C7EC-4BD9-8EDE-F3C75DC4393B}: Format(In/Out)=(IMC2,UNKNOWN) Frames(Prev/Fwd/Back)=(0,0,0) Caps=
{5A54A0C9-C7EC-4BD9-8EDE-F3C75DC4393B}: Format(In/Out)=(IMC3,UNKNOWN) Frames(Prev/Fwd/Back)=(0,0,0) Caps=
{5A54A0C9-C7EC-4BD9-8EDE-F3C75DC4393B}: Format(In/Out)=(IMC4,UNKNOWN) Frames(Prev/Fwd/Back)=(0,0,0) Caps=
{5A54A0C9-C7EC-4BD9-8EDE-F3C75DC4393B}: Format(In/Out)=(S340,UNKNOWN) Frames(Prev/Fwd/Back)=(0,0,0) Caps=
{5A54A0C9-C7EC-4BD9-8EDE-F3C75DC4393B}: Format(In/Out)=(S342,UNKNOWN) Frames(Prev/Fwd/Back)=(0,0,0) Caps=
D3D9 Overlay: Not Supported
DXVA-HD: Not Supported
DDraw Status: Enabled
D3D Status: Enabled
AGP Status: Enabled
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 10
03-09-2012, 07:32 AM
Rolling back the driver might not be working but completely uninstalling it and cleaning you computer of it does. I just wiped the new driver and installed the previous 1 and it worked like a charm.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 04:09 AM.