Lt. Commander
Join Date: Dec 2007
Posts: 120
As the title says, my FPS since todays patch have become a lot worse... This is especially noticable during combat.

Yesterday, everything was just smooth, while now with some fighting on the screen I get regular "hiccups".

Another way I notice this, is that is some missions, when one of my bridge officers talks to me to progress the plot, I see the inside of his head first (back of the head, front is missing) and then he is fully rendered.
This has never happened before and I've seen it today for the first time.

This is on missions I HAVE done before, so I can compare in a direct way...
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
04-06-2012, 09:43 AM
My system never has fps issues with combat but since last patch or one of the very recent patches (think its last one tho) fps has dipped that its causing a computer who never had a problem maxed out with full AA to a computer where fps were causing lower fps which does affect gameplay.

Somethings gone on and should be investigated imo. Was fine all the while till recently and no nothing my end has changed all my other games play well and sto was doing well just untill recent patch.

For ground combat.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
04-06-2012, 02:45 PM
These "hiccups" sound like lag too me, with the last patch they introduced two new missions and started a sale, so a lot more people have been on lately. Any "rubberbanding" going on too? I've had a fair bit of issues with stuff freezing for a split second, as well as rubberbanding since the patch with all the people being on. I'm not a fan of lag affecting what is done solo, but it does.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
04-07-2012, 05:42 AM
Nope, sorry, that is not lag (lag as in communications lag between the client and the server).

If a 3D portrait is not rendering "instantly" that has nothing to do with the server, as that portrait is purely loaded from HD at that point (if not already and likely fully cached in memory as my BO).

And if lag were so bad, it would be noticeable outside of specific situations like combat or the afore mentioned portrait.

Outside of these specific situations, everything is smooth as always, like it always used to be including those situations too...

No rubberbanding or the like going on for me, nor any split second freezes except in effect rich combat situations.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
04-07-2012, 01:42 PM
Wheal that is funny. Before the last patch i had the same problems. And now they are gone (3D portrait rendering).
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 6
04-29-2012, 08:45 PM
This just started after this weeks patch for me. I had the game tweaked right and it was running just fine, even with lots of action happening on the screen, but now, I'm experiencing up to 10 seconds worth of hiccups which is deadly sometimes in combat. I am about to upgrade my video card, and initially thought it was just my current card going bad, but seeing as there are other people that have had this problem before, I wouldn't be surprised if something in the patch made some graphic load in a funny way that killed pc's.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 02:30 PM.