Lt. Commander
Join Date: Dec 2007
Posts: 120
# 1 Constant Disconnections
05-09-2012, 07:11 PM
Hello,

I just recently started playing STO, on a few occasions i was able to play the game without any issues but most of the time i get disconnected from the server every 5 to 10 min. Before posting this i took the time to read several threads regarding this problem and tried using what was suggested (disable voice chat, use a proxy server and so on) but it didn't help at all.

The last 5 times i got disconnected i immediately ran a Tracert and Nettest, the numbers were all excellent (no tracert values higher then 35ms and all nettest values above 895/32/895). I should also note that unlike some other people getting disconnected doesn't affect my internet connection, i simply get dumped to the login screen and can immediately logon again, problem is ill just get disconnected again 5 to 10 min later...

Does anyone know why the server is constantly disconnecting me and is there a real fix that i haven't seen?

Thank you.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
05-10-2012, 07:05 PM
Hi, there doesn't seem to be any fix for this issue since it's their server kicking you out, more likely than not due to overload of addresses/ports.

In my case I just gave up trying to fix it since it's not a problem on my end or my ISP* so I just keep login in while I travel or just keep reloging while doing other stuff online. Eventually you will be able to stay in the area without being disconnected, but it will only last until you zone somewhere else. Then it's back to Dabo playing with the connection until yo can stay again.

It can take from 2 to 20 tries to stay depending on how many people is using what I assume is the same "area" of the server. Although I have no idea how the server prioritizes connections or why.

All the nettest and tracert solutions are BS for the most part, only trying connecting through the proxys can work sometimes for some people. The rest of us just keep getting disconnected until we quit it seems.





* I even went through the trouble of asking the ISP tech support guys to do the tracert and nettest along with others tests they do themselves and they say there's nothing wrong with the system. This took more than half an hour of me talking to them while they ran the tests. And it was annoying for all of us since in the end there was nothing we could do about it.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
05-17-2012, 05:37 PM
Exact same thing started happening to me about 2 weeks ago. For the 6 months before that the game played fine. I have tried every suggestion I have been able to find and nothing has helped. Pretty much giving up in frustration, it's beyond annoying to have to log back in every time I move to another zone or try to visit a different part of my ship. I guess it's a good thing Diablo 3 launched this week
Ensign
Join Date: Nov 2012
Posts: 25
# 4
11-27-2012, 01:56 PM
I suspect voice chat can have some influence to this, as when nobody chatting it happen less, example in your fleet. I allways keep disabled all that chat, as i am oldshool guy which hate any voice/video chats, also poor with vocal english and all game sounds i keep low and often i play this game at evening or even night when i don't wish to disturb other people which live in my apartaments and sleep...

So for me this all voice chat feature is totally useless just extra internet traffic which i hate, if disconnecting won't end i will try to leave fleet to play more smooth... We need feature to totally disable chat all incoming voice messages and outgoing voice messages 100%!

Edited: Added:

Fleet leaving looks like didn't helped, so i wonder to abandom to play this game, getting disconnects every few seconds, impossible to play...

Last edited by defiant8472; 11-27-2012 at 02:16 PM.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 06:08 PM.