Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Reply
 
Thread Tools Display Modes
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 1 Weapons tray missing
05-10-2012, 10:58 AM
After todays patch the weapons tray does not show up on my Klingon toon. Before the patch I had to press ESC button two times, but now it is completely gone.

The problem is only with the Klingon toon, works fine (so far) with my fed toons.

How can I fix this? I can not play without the weapons tray.


PD: Just checked, and "bridge crew" tray does also not show.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
05-10-2012, 11:34 AM
Same issues but on a fed character my main is fine though no idea what causes it
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
05-10-2012, 01:52 PM
Quote:
Originally Posted by kasrkinbadger
Same issues but on a fed character my main is fine though no idea what causes it

I found the problem.

Press the icon on the right side of your "Big Personal Tray" (where you select the numbers of rows) and choose any number, 3 in my case, but 4.

"4" is causing the weapons tray to vanish.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
05-11-2012, 12:32 AM
It works now just checked thanks for help
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 05:32 PM.