Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Reply
 
Thread Tools Display Modes
Lt. Commander
Join Date: Dec 2007
Posts: 120
It seems that a lot of people are having problems with the "enter wormhole " part.


I'm getting the dreaded "Couldn't Transfer Character" error...over...and over...and over...
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
05-31-2012, 07:09 PM
Quote:
Originally Posted by Torlak
It seems that a lot of people are having problems with the "enter wormhole " part.


I'm getting the dreaded "Couldn't Transfer Character" error...over...and over...and over...
Did it earlier today, no problems. Doesn't mean there aren't any though...
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
05-31-2012, 08:25 PM
I am getting the same error.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
05-31-2012, 09:49 PM
guess WE found what THEY broke. having the same issue. i can enter the wormhole but i get kicked to the login screen with a failed to transfer character
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5 Same error
05-31-2012, 10:40 PM
Playing the mission with a team, can't get in, tried to re-enter system, got in once by myself, couldn't get back in. Frustrating.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 6
05-31-2012, 11:21 PM
Also having the same problem as others... getting kicked out after the little cinematic inside the wormhole.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 7
05-31-2012, 11:29 PM
I have the same issues. Also on another thread here, someone reported that Mine Enemy is also having the same issues.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 8
06-01-2012, 01:55 AM
Same issue. sigh.

I'm willing to overlook it if you just give me the replay award though, was going through for the deflector dish.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 9
06-01-2012, 05:57 AM
It seems to fail many more times than it succeeds (in transferring your character to the next map). I'm encountering this on KDF characters in the Operation Gamma mission.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 10
06-01-2012, 10:38 AM
I'm getting the same error on the same part of the mission, right after the cinematic after you enter the wormhole.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 05:41 AM.