Career Officer
Join Date: Jun 2012
Posts: 1,504
What is going on here?

- Sirius Sector Block
- Deep Space Encounter
- white space stuff kills the Framerate (from 60 to 30, you cant see that in the 30FPS video *doh*)
- i know this white stuff was in the No Win Scenario map, because it killed my Framerate there too and many were hating it... but i couldn't fly around it there... here those 2 things just hang in space...

anyway... i am sure nobody touched the DSE's for Season 6 (why would they?
those maps are pretty much discontinued content anyway), so how can those *Space Time Rift Anomalies* or *Iconian Space Gates* or whatever they are supposed to be appear in one of those maps just like that?
Career Officer
Join Date: Jun 2012
Posts: 1,558
# 2
07-23-2012, 04:44 AM
Step One: Calm Down
Step Two: Turn your bloom down
Step Three: ???
Step Four: PROFIT!!! (More FPS)

These things started in the No-Win Scenario and have spread to other maps, seemingly as a random backdrop.

nynik | Join Date: Dec 2009
<Dev> Oaks@dstahl: *checks for CBS listening devices in the office*
Lt. Commander
Join Date: Jul 2012
Posts: 110
# 3
07-23-2012, 04:44 AM
go into options, then video then troubleshooting and turn it to directx 9.
this will fix your problem..

it did for me.. i have an ati video card.
Career Officer
Join Date: Jun 2012
Posts: 1,504
# 4
07-23-2012, 04:58 AM
this is DX9

Bloom is at 100%
Join Date: Jun 2012
Posts: 466
# 5
07-23-2012, 05:10 AM
They're in the Mirror Event as well, mix those with the tons of ships in that event and video lag goes straight to hell. And this is after turning the settings to the lowest possible, on everything.

[Unrepentant] Lapo@overlapo: the problem with space STF
is that you can't properly teabag your defeated opponent

Unrepentant: Home of the Rainbow Warrior and the Rainbow Brigade.
Lt. Commander
Join Date: Jul 2012
Posts: 118
# 6
07-23-2012, 05:25 AM
I've seen these in a couple of Borg RA's, my bloom intensity is at 100 percent and my bloom quality is high. I'm on medium settings.
Career Officer
Join Date: Jun 2012
Posts: 689
# 7
07-23-2012, 06:06 AM
Bloom in this game has always been a pain in the ass. At least for, as I understand it, AMD cards. The game doesn't seem to use the same rules for interior maps and space. For me, many planets look like suns with bloom at 100%, so I dialed it down to 20% (at a cost to the appearance of interior maps) so I can at least see where the atmosphere starts, and I too have noticed those white splotches.

Never any lag though.
Join Date: Jun 2012
Posts: 632
# 8
07-23-2012, 12:38 PM
ditto, you bassiclly have to disable lighting effects. This is the ONLY thing that causes this kind of slowdown however, clearly somthign is screwy IMHO.
Join Date: Jun 2012
Posts: 745
# 9
07-23-2012, 06:36 AM
Originally Posted by zerobang View Post
this is DX9

Bloom is at 100%
There's your problem.

I turned mine down to 20% to save my retinas.

nVidia gtx275.

(This card doesn't do DX11)
"I weary of the chase. Wait for me. I shall be merciful and quick."
Join Date: Jun 2012
Posts: 2,675
# 10
07-23-2012, 06:56 AM
I'm leveling a Kling toon , and I got this stuff in the "Romulan Encounter" (go into nebula , kill Romulan squadrons x 3) .
Didn't have this in the "Fed Encounter" .

Oh , and it wasn't this way when I leveled my last KDF a few months ago so it's not us , it's Cryptic .

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

All times are GMT -7. The time now is 11:21 PM.