Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Reply
 
Thread Tools Display Modes
Ensign
Join Date: Jun 2012
Posts: 13
# 1 Logging back in
07-24-2012, 03:21 PM
Why wont the game save my username for when I log back in?

When I get to the screen to login the username is the old cryptic one I used before PW had me link my account and I have to change it.

I know it's only a little thing but it's getting on my nerves now.

Last edited by kevpoll; 07-25-2012 at 11:44 AM.
Ensign
Join Date: Jun 2012
Posts: 13
# 2
07-25-2012, 11:45 AM
Anybody got any idea how to fix this?
Lieutenant
Join Date: Jun 2012
Posts: 55
# 3
07-25-2012, 03:37 PM
no idea, same thing happens to me.
http://sto-forum.perfectworld.com/image.php?type=sigpic&userid=91857922000&dateline=  1342169682
Join date 20 Sept 2008
Lt. Commander
Join Date: Jul 2012
Posts: 178
# 4
07-25-2012, 05:05 PM
I reported this a long time ago when they FIRST did the Cryptic/PWE account mergers. Yet, this still remains to be an issue. My old ticket was even closed with them telling me to clear my IE cache....

Hey PWE/Cryptic, I have since partitioned, formatted and re-installed my OS and the game and you know what? This is still an issue.

So.. that means this information is not being saved on my computer and there-fore this is an issue on your end that has been ignored for several months now.



Quote:
Customer [omitted] via CSS Web 01/13/2012 04:17 AM
I am looking for the file in which the Game Client store the account name on my computer. The problem I am encountering is now that I have merged by PWI and Cryptic Accounts, I now log have to log in with my PWI account name. That is fine - the problem is that when I Log Out of my character in Star Trek Online, I am displayed my original Cryptic Username.

No matter what I do, I cannot get the game client to stop from displaying my original Cryptic Username. I have tried deleting every file in the STO installation directory, except for the /Data/ folder and contents - then let the game repatch to see if that would clear it. Sadly, this latter attempt did not work either.

For some reason, the client is not saving my PWI Account Username over my Cryptic Username in the game client's Log In Field.

I have tried unchecking the option to save, clearing the fields, and closing the client.
I have tried unchecking the option to save username, logged in with PWI Account, Logged Out.

Whenever I *DO* get it to clear the username field, as soon as I check the option to save my username, my original Cryptic Username reappears in the log in field.

Again, this is ONLY the game client log in field - which affects switching characters severely.


SO.... MY QUESTIONS IS: Where on my computer is the game client storing my old Cryptic Username for the Log In field? I would like to delete this file so that when I have to switch characters, it will remember my PWI Username instead.

Thank you for your time!
[omitted]
Quote:
Auto-Response 01/13/2012 04:17 AM
The following answers might help you immediately. (Answers open in a separate window.)

Title: Product Key Troubleshooting FAQ for Star Trek Online and Champions Online
Link: https://support.perfectworld.com/app...tail/a_id/3999

Title: Recovering your Cryptic Account Name / User Name and or Password
Link: https://support.perfectworld.com/app...tail/a_id/3966

Title: Champions Online Free For All: Creating an account
Link: https://support.perfectworld.com/app...tail/a_id/3965

Title: What is the Star Trek Online Referral Program?
Link: https://support.perfectworld.com/app...tail/a_id/4006

Title: When I start the game client all I see is a blank white screen, how do I fix this?
Link: https://support.perfectworld.com/app...tail/a_id/3995
Quote:
Response GM via Email 01/17/2012 01:44 AM
Please try clearing your IE cache and cookies, then make sure cookies are enabled.

You may be able to find further assistance at the tech support forums:
http://forums.startrekonline.com/forumdisplay.php?f=70
Quote:
Star Trek Online Game Client Login Account Name Field
120113-000038
Solved
01/13/2012
Uhm... This was never solved.

[ Raptr ] [ @zebular | Join Date: Dec 2007 | @Captain_Ralubez ] [ BIOs ]

Last edited by zebular; 07-25-2012 at 05:14 PM.
Captain
Join Date: Jun 2012
Posts: 2,007
# 5
07-25-2012, 05:53 PM
Quote:
Originally Posted by zebular View Post
Uhm... This was never solved.
They autoclose. Reopen the ticket with a mention that it did;t work.
---
Took 20 minutes to get that screencap and her arm is still doing through the armrest
Dr. Mike's Steak Dinner

35 Starbase Projects done. 715 Projects remaining
Ensign
Join Date: Jun 2012
Posts: 13
# 6
07-28-2012, 05:55 AM
So I reported this to support, no solution yet and I've ended up with a new problem.

I can't view any of my support tickets. Keep getting this webpage:
https://support.perfectworld.com/app/error/error_id/6
Which says:
Permission Denied
Illegal parameter

So now any reply from me has to be a 'New ticket'.
I'm not having a good day.....lol
Lt. Commander
Join Date: Jul 2012
Posts: 178
# 7
09-12-2012, 01:08 PM
This is still an issue and, as more and more players have and are merging their accounts, it is becoming more and more wide-spread.

Could a Moderator or Developer please merge this thread into this one here.

Thank you for your time.

[ Raptr ] [ @zebular | Join Date: Dec 2007 | @Captain_Ralubez ] [ BIOs ]
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 10:44 PM.