Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Reply
 
Thread Tools Display Modes
Starfleet Veteran
Join Date: Jun 2012
Posts: 53
I experienced a pretty disturbing bug this afternoon...

After the eyes bleeding grind to get tier 1 science and two days of getting tier 1 transwarp project finished, I was happy to get this option up and running, I like to hit my daily's including the piddly 5 mark base daily and this was going to speed up the process.

But, I got derailed by this bug...

I have multiple alt. characters in the fleet and on the first several (4 iirc) the transwarp to fleet system option on the mini map button worked flawlessly. I was very happy and it _almost_ made the insane grinding worth while. Almost.

Then, on the next two characters I logged on to do daily's, the "transwarp to fleet system" menu option is COMPLETELY GONE from the mini map button menu!! Not just greyed out, like before the project, gone entirely. After seeing the same bug on two characters, I came here to post the bug, so I haven't returned to the characters where the system worked, but I will update with that info later.






One other question on a "transwarp to fleet system" situation:

I noticed that after I used the mini map button menu to transwarp to base, I did my daily and was in my fleet system space, I intended to head up to Eta and on to Nukara so I could park outside Nukara for the fleet mark bonus event. I used the on screen option to "exit to sector space" (bottom right of screen) but instead up hopping up one level to Eta sector, the game sent me to SOL system, where I had originally used the mini map button menu to tw. to my fleet base.

Is this working as intended? If it is, then the logic defies me. If you can't exit your base into the sector where the fleet systems are located, that really limits the usefulness of transwarp to fleet system option, because you'd be basically stuck on your base, unless you manually go to the transwarp gate outside the base and use whatever transwarps you've unlocked. Since I only had tier 1 transwarp finished, that limited me to Vulcan.

I was still on cooldown from transwarping to my fleet base, so jumping up to K7 wasn't even an option at that time.

This can't be how it was intended, can it be?
Starfleet Veteran
Join Date: Jun 2012
Posts: 412
# 2
08-12-2012, 03:07 PM
The "Exit to sector space" dropping you back into the place from whence you came is so annoying. I hope it is not "working as intended". And it doesn't matter how long you were on the base, whether you first warp to your ship and then exit, or beam to sector space from the transporter pad. You go right back where you came from. It also appears that 'exit to sector' invokes the cooldown transwarp timer.

IMHO, it makes the transwarp to starbase completely useless. It's better/easier to transwarp to Sherman/K-7, exit and fly over to the starbase, so you can get back out to Eta Eridani when you're done. I get that there will be more destination choices after grinding more transwarp conduit missions, but I thought the transwarp to starbase itself was going to be a big perk, instead of a painful drain on travel time.
----------------------------------------------------------------------------
Vice Admiral Moogie, U.S.S. Acquisition
Rule of Acquisition #57: Good customers are as rare as latinum. Treasure them.

Last edited by blackjackwidow; 08-12-2012 at 03:08 PM. Reason: edited for spelling error
Starfleet Veteran
Join Date: Jun 2012
Posts: 12
# 3
08-15-2012, 12:39 PM
I'm going through and finding "transwarp" problems as I search for an old post of mine.

Respec your captain(s) with the missing transwarp options. It seems to be the fix.

source: sto-forum.perfectworld.com/showthread.php?p=5295641
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 10:09 AM.