Lieutenant
Join Date: Jun 2012
Posts: 51
# 1 Did the Peanut Lab survey
08-12-2012, 06:19 PM
So, I decided, hey, I'll try out the Peanut Lab survey, to get some free Zen. So, I did it, and, about 5 minutes later, I noticed that whenever I googled something, it would take me to some weird website, and I would have to exit out of that window, and try again about 4 times to finally get where I wanted to go. I checked my virus program (comodo) and did a scan. I have probably 20 separate viruses/malware/trojan programs on my computer. I checked the last time it did a scan, about 2 days ago, and there were none of these viruses. So, I'm really frustrated; Did these "Peanut Labs" give me a handful of viruses? That's the only explanation, because I didn't go on any unfamiliar sites in the past 2 days.

-DJ
Lieutenant
Join Date: Jun 2012
Posts: 70
# 2
08-12-2012, 08:02 PM
Well, you didn't expect to get free Zen for nothing did you?

Life is all about give and take, you take Zen...they give viruses, I fail to see the problem here?

Lieutenant
Join Date: Jun 2012
Posts: 51
# 3
08-12-2012, 08:30 PM
Quote:
Originally Posted by rjam0 View Post
Well, you didn't expect to get free Zen for nothing did you?

Life is all about give and take, you take Zen...they give viruses, I fail to see the problem here?

I was just bored, had nothing to do, and it said free Zen. I expected it would take me to something where I would have to demo something, I didn't expect this.

I didn't even get any zen.
Republic Veteran
Join Date: Jun 2012
Posts: 3,265
# 4
08-12-2012, 08:34 PM
I don't know what to say, I've done a bunch of them and seem to be okay. I haven't done any scans (I will do some while I sleep soon just in case.) But so far everything seems okay to me. I haven't noticed anything screwed up.
Career Officer
Join Date: Jun 2012
Posts: 2,271
# 5
08-12-2012, 08:43 PM
I've also done surveys and had no issues, probably because I have AdBlock installed in my browser.

Plugins like AdBlock or NoScript are must-haves for internet browsing these days.
@HyperLimited
Join Date: Oct 2009 - My Youtube Stuff
Lieutenant
Join Date: Jun 2012
Posts: 51
# 6
08-12-2012, 08:48 PM
I'll be sure to get those. I just decided I'm going to factory reset my computer, I don't have much to lose on my computer. It's just sad because I won't be able to play STO for a few days, since it usually takes so long to download.
Captain
Join Date: Jun 2012
Posts: 1,918
# 7
08-12-2012, 10:40 PM
Hopefully they didn't get any valuable information off of your computer before you pulled the plug.
I never use Internet Explorer. only Firefox with Adblock, NoScript and Flashblock, then I decide what websites show me, not them.
There's no such thing as free, half of them want you to sign up for something and the rest want to install a "useful" toolbar in your browser, after which your computer isn't yours anymore.

Last edited by maxvitor; 08-12-2012 at 10:44 PM.
Commander
Join Date: Jun 2012
Posts: 293
# 8
08-13-2012, 05:57 AM
Quote:
Originally Posted by hypl View Post
I've also done surveys and had no issues, probably because I have AdBlock installed in my browser.

Plugins like AdBlock or NoScript are must-haves for internet browsing these days.
^^^ This as well as PeerBlock
"There's coffee in that nebula!" -- Janeway (The Cloud)
| 44th Assault Squadron [Kdf] | 44th Fleet [Fed] | Startrek.44thfleet.com |
Ensign
Join Date: Jul 2012
Posts: 4
# 9
08-14-2012, 11:35 AM
i don't know why they keep telling people it's with peanut labs, it isn't, it's with sponsorypay, a totally different company.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 04:12 PM.