Ensign
Join Date: Aug 2012
Posts: 4
I have been sending customer support tickets for the last 3 days now and tried every trick in the book that i was being either adviced or even i myself could come up with which disconnects me from STO every 5/10 30minutes randomly through time spend on STO .

Now i am just going to post my ticket i send in with there responses so maybe some people who have better ideas can tell me something more constructive advice .

Subject
I keep getting disconnected constantly

Discussion Thread
Response Via Email (Support Staff 48) 08/28/2012 11:09 AM
Hello!

Please try the following and see if they help resolve your issue.

In the Launcher, go to Options and check 'Disable On-Demand' patching. See if this works.

You can then try to 'Force-Verify' to make sure your files are not corrupt or missing.

You can also try to run in Safe Mode as well.

Here are some other possible solutions if you have not already done so:

Make sure the game and your drivers (graphics, network, sound, motherboard, etc) are fully updated.

You may have to be on a Windows Admin account, or have Run as Admin access to be able to download, install, update, and run the game. If on Windows Vista or 7, you may have to change the level of your UAC settings or turn them off temporarily.

You can try adding the game folder/files to your exceptions list in your antivirus and firewall software. Please see the help menu or support website for the software that you use if you aren't sure how to do it.

At your own risk, you may have to disable your antivirus, firewall, and other security software temporarily while you download, install, update, login to, and play the game. Sometimes the security software will block it or throttle it, no matter what you try or even if you try to add exceptions for the game files in your security software.

Stop any processes that may be interfering with the networking and causing issues with your connection.

Remove/Uninstall any unnecessary programs such as toolbars or Pando Media Booster. You may also need to close programs such as Teamviewer.

You may need to uninstall the game, making sure to remove any excess files, then re-install it.


If the above does not work, please respond with answers to the following:

1) What exactly did you try from the above, and what were the results? (If you have tried them already, let us know exactly which you have tried)

Regards,

The Perfect World Tech Support Team
http://techsupport.perfectworld.com/
Customer By Email 08/28/2012 10:55 AM
Your response is not the problem solving one .
I am still either being not capable to log in the first time , or when i am logged in i am being dropped of the server to the logging screen again .
This just now has happened over 4 times during the last 1 hour and 30 minutes .
Response Via Email (PennDragon) 08/27/2012 03:51 PM
Hello,

I apologize for the difficulty you experienced connecting to the server! This can sometimes happen when the game is patching or undergoing maintenance.

I recommend restarting your computer and network hardware, and attempting to log in again. If you continue to experience the same error, please let me know and I will escalate your query.

We appreciate your patience, and thank you for playing!

Cryptic Support
Perfect World Entertainment
Auto-Response 08/26/2012 05:10 PM
The following answers might help you immediately. (Answers open in a separate window.)

Title: I can't patch/update, install, download, login, start or otherwise enjoy the game, help?
Link: https://support.perfectworld.com/app...tail/a_id/4120

Title: RH - What is this X-Trap software that is running on my PC with Rusty Hearts?
Link: https://support.perfectworld.com/app...tail/a_id/2076

Title: My Internet seems fine, but I can't connect to the game server. How can I try to fix this?
Link: https://support.perfectworld.com/app...tail/a_id/1993

Title: The game won't connect to the game servers, what can I do?
Link: https://support.perfectworld.com/app...tail/a_id/1989

Title: I can't get the game to finish downloading or installing, why does it keep stopping right before it gets done?
Link: https://support.perfectworld.com/app...tail/a_id/1992
Customer By Web Form 08/26/2012 05:10 PM
I keep getting disconnected constantly from the game during combat situations or just standing in a station or what other situation .
I get freeze ups while in combat , just sudden kick off's from the server .
Even had a sudden close down of the whole game and ended up in the desktop with no STO browser left aswell .
I have NOD32 internet security with firewall , when running firewall i get kicked of , and without the firewall on i get kicked off .
I updated my graphics driver just last week .
My internet provider is very reliable , with any other game like Battlefield3 DC universe or other game it is fine .
I got no other third programs besides teamspeak3 and Apple Itunes latest edition .
60Mbits/sec internet connection
All i get is the message "get disconnected from server" , "contact support" .

windows 7 pro 64 bit
Intel Core Quad CPU 2.5ghz
8192 RAM
Self Build with ASUS mainboard and AMD graphic 1gig HD 5700 series
754mb graphic internal memory .

I AM A LIFETIME Subscriber also by the way . ^^


Product Level 1: Star Trek Online
Category Level 1: Tech Support
Category Level 2: Login/Patching/Network
Date Created: 08/26/2012 05:10 PM
Last Updated: 08/28/2012 11:09 AM
Status: Waiting
Connection Type: cable internet
Date/Time of Problem: constantly every day of the hour
Character:
Server:

Operating System
Window's 7 64bit

Internet Service Provider
Ziggo

Computer Manufacturer
ASUS

I have responded also that re-installing does not work either .
I have said that there was mentioning on the forum about server to client issues , specifically on the European server .
Now i even tried something myself where i thought it could have been me router i use between my modem and internet cable connection , but still get disconnected from the game suddenly .

I feel i am not being really helped by the support customer service .
The links they send me are nothing of the sorts that give me any information on my connection problem what so ever .

Any more constructive insights from you players anf forum techy's
Lieutenant
Join Date: Jun 2012
Posts: 59
# 2
08-30-2012, 08:37 PM
similar to what i got via email


how can it be so bad with so many people having the same problems??

it cant all be our modems/ net ips etc??
http://sto-forum.perfectworld.com/image.php?type=sigpic&userid=88893130000&dateline=  1345969906
Lt. Commander
Join Date: Aug 2012
Posts: 137
# 3
08-31-2012, 05:57 AM
The disconnection problem isn't at your own end at all, it's Cryptic's shoddy servers - I begun having such problems today myself. Getting disconnected approx. every 5th minute. Completely unplayable, except for Doff assignments.

And yes, have rebooted the machine, restarted the router (thrice), etc - everything works without fault, except for STO which keeps booting me out (usually when I warp or land somewhere). System autoupdates its drivers the moment new ones come available, so they're up to date 24/7.
~~~~[ signed by ]~~~~
FED: Mir Fnar <S>, Shillegah Z'Cknli <R,E>, Neane <E>
KDF: A'ma <T>, Ethexio <S>
~~~~[ in game since 2010 ]~[ accolades: 13,910 pts ]

Last edited by anikaiful; 08-31-2012 at 06:03 AM.
Ensign
Join Date: Aug 2012
Posts: 7
# 4
08-31-2012, 06:35 AM
same problem here i have to leave the game
Lt. Commander
Join Date: Jul 2012
Posts: 101
# 5
08-31-2012, 01:52 PM
I actually have that exact same problem with World of Tanks. Every so often the modem will lose connection and reset.

My current workaround is to run utorrent and seed a few popular files to force the connection to stay open.

I used to run live365 and that usually works but sometimes the disconnects still happens.

Basically run a program that is constantly uploading something to the net to keep the connection open. Live 365 is a download so it can be interrupted by whatever strange thing is going on that is causing the modem to reset.

Checking with the net didn't show any solutions so this is my personal workaround to my disconnection problem. Hopefully it will also work for you.
Ensign
Join Date: Aug 2012
Posts: 9
I am having a similar issue. Apart from the disconnecting every 5 minutes or so, are you also experiencing huge lag spikes?

When I am in-game during the 5 minutes or so between disconnects, I am rubberbanding back an fourth. I have attempted to do my Asteroid Mining daily, and on my end, I see that I have a score over 800 with a few seconds left, and suddenly I lag a little, and my score drops to ~200...

This is very frustrating, and I haven't experienced this problem prior to the latest patch.

I have reset my router, REPLACED my cable modem (Yes, physically went to my ISP's office and swapped modems.), closed all other running applications including my anti-virus and firewall software, and I have verified all of my drivers are up to date.

The game is definitely unplayable.
Captain
Join Date: Jun 2012
Posts: 677
# 7
10-18-2012, 03:10 PM
Quote:
Originally Posted by ga1en View Post
I actually have that exact same problem with World of Tanks. Every so often the modem will lose connection and reset.

My current workaround is to run utorrent and seed a few popular files to force the connection to stay open.

I used to run live365 and that usually works but sometimes the disconnects still happens.

Basically run a program that is constantly uploading something to the net to keep the connection open. Live 365 is a download so it can be interrupted by whatever strange thing is going on that is causing the modem to reset.

Checking with the net didn't show any solutions so this is my personal workaround to my disconnection problem. Hopefully it will also work for you.
Dont mix up your internet connection problems with a game,

That your modem resets and disconnects has nothing to do with Cryptics server so lets keep this a productive thread, come back when you fixed it on your side.
Captain
Join Date: Jun 2012
Posts: 677
# 8
10-18-2012, 03:06 PM
OP: There are real EU/US seperate servers, there is indeed a setting to change proxy server though.

FYI, the EU proxy has been dead since last season got released, it simply doesn't want to connect properly.

US Proxy always worked best for me, (I live in the same country as you)
Captain
Join Date: Jun 2012
Posts: 668
# 9 Just got kicked from Game
10-20-2012, 12:22 PM
Just got kicked from game no reason no nothing on ESD
Survivor of Remus
Join Date: Jun 2012
Posts: 363
# 10 Please feed the server hampsters
10-20-2012, 10:50 PM
Server is very bad right now, lots of DCs, mass DCs. Every few minutes a large chunk of ppl DC.
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 02:32 AM.