Republic Veteran
Join Date: Jun 2012
Posts: 83
Im on hughes.net the new gene4 i believe they call it and a home network. anyway everything what working just fine until today. i logged in to update sto why i was doing house work. it keep getting to 393kb downloaded and stops. it then throws my internet into choas i cannt access any pages or anything. but i close sto launcher and wait bout a min or two and everything fine. dont know file i need to delete to start the patch over
Republic Veteran
Join Date: Jun 2012
Posts: 83
# 2
10-11-2012, 09:08 AM
as this morning i norrowed it download to my patvcher and have no clue what to do. everything else that requirs the internet run fine. sto is only thing im having issues with.

what do ping need to do a tracer?
Career Officer
Join Date: Jun 2012
Posts: 1,854
# 3
10-11-2012, 11:15 AM
From the symptoms, it sounds like your router is being overwhelmed by the number of open simultaneous network connections. (STO is known to use many more network connections then most other networked applications and can easily trigger this kind of condition.)

Try disabling all other networked applications and utilities before starting the STO launcher. In the worse case, you may need to upgrade your router to a more powerful model...
Republic Veteran
Join Date: Jun 2012
Posts: 83
# 4
10-11-2012, 11:52 AM
umm ok now i think bout it that doesnt any sense i mean i have the same box i hd with my old hughesnet system. and had no isses with other having download in our freetime aka unlimited download time. i jusdt upgrade to a hughesnet system and this one can download anytime

Last edited by philchap; 10-11-2012 at 02:13 PM.
Republic Veteran
Join Date: Jun 2012
Posts: 83
# 5
10-11-2012, 09:34 PM
i ran nettest and this what i got

contacting nettest server..
timed out
hit return to exit

i would a tracert but not server where to run to.
Republic Veteran
Join Date: Jun 2012
Posts: 83
# 6
10-12-2012, 03:14 PM
Microsoft Windows XP [Version 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.

C:\Documents and Settings\Phil>tracert patchservers.cryptistudios.com
Unable to resolve target system name patchservers.cryptistudios.com.

C:\Documents and Settings\Phil>tracrt patchserver.crypticstudios.com
'tracrt' is not recognized as an internal or external command,
operable program or batch file.

C:\Documents and Settings\Phil>tracert patchserver.crypticstudios.com

Tracing route to patchserver.crypticstudios.com [208.95.185.41]
over a maximum of 30 hops:

1 1 ms <1 ms <1 ms 100.74.2.73
2 620 ms 619 ms 612 ms dpc6935160130.direcpc.com [69.35.160.130]
3 623 ms 599 ms 619 ms dpc6935164017.direcpc.com [69.35.164.17]
4 608 ms 643 ms 615 ms tuk-edge-11.inet.qwest.net [63.235.80.137]
5 696 ms 659 ms 679 ms sjp-brdr-04.inet.qwest.net [67.14.34.38]
6 636 ms 648 ms 687 ms te0-0-0-6.ccr22.sjc03.atlas.cogentco.com [154.54
.12.189]
7 644 ms 679 ms 679 ms te0-2-0-3.ccr22.sjc01.atlas.cogentco.com [66.28.
4.77]
8 693 ms 684 ms 669 ms te0-2-0-4.mpd22.sfo01.atlas.cogentco.com [66.28.
4.9]
9 683 ms 718 ms 700 ms te0-4-0-3.mpd22.mci01.atlas.cogentco.com [154.54
.45.85]
10 698 ms 728 ms 699 ms te0-0-0-3.mpd22.ord01.atlas.cogentco.com [154.54
.25.78]
11 688 ms 722 ms 717 ms te0-0-0-2.ccr21.bos01.atlas.cogentco.com [154.54
.43.186]
12 715 ms 719 ms 720 ms te3-4.ccr01.bos06.atlas.cogentco.com [154.54.46.
134]
13 750 ms 719 ms 721 ms 38.111.40.114
14 731 ms 694 ms 684 ms 208.95.185.41

Trace complete.

i having trouble contacting support thru the perfect world website too. but eerything on my internet seemsd work. so any help would be nice
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 08:30 AM.