Career Officer
Join Date: Jun 2012
Posts: 187
# 1 Is the server down?
10-14-2012, 03:31 PM
Is the Server down, just kicked me out twice during a Colony Invasion, I cannot remember the last time I was kicked and it won't let me log back in.

Get the hamsters some water!
Lt. Commander
Join Date: Jun 2012
Posts: 130
# 2
10-14-2012, 03:37 PM
Quote:
Originally Posted by strorus View Post
Is the Server down, just kicked me out twice during a Colony Invasion, I cannot remember the last time I was kicked and it won't let me log back in.

Get the hamsters some water!
No, it's working ok for me.
I'm showing a slow connection speed, but i can't tell if that's on Cryptic's end or not.
You could try running a tracecert.
This is not as good as it used to be...
Ensign
Join Date: Aug 2012
Posts: 3
# 3
10-14-2012, 05:35 PM
Quote:
Originally Posted by strorus View Post
Is the Server down, just kicked me out twice during a Colony Invasion, I cannot remember the last time I was kicked and it won't let me log back in.

Get the hamsters some water!
Just got DC 3 times in a row, each in middle of a different STF (haven't had that many problems in a long time) - had enough of that for one night, hope it improves tomorrow.
Empire Veteran
Join Date: Jun 2012
Posts: 1,487
# 4
10-14-2012, 06:45 PM
yeah, i am getting odd DC's as well.
Rare to ever happen to me. First time in about a year I guess. very strange.
Career Officer
Join Date: Jun 2012
Posts: 57
# 5
10-14-2012, 06:47 PM
Been getting the 'server not responding' disconnect pretty often over the last 4 or so hours.

Gotten worse though, in the last 30 minutes I haven't been able to log in for more than a minute before getting kicked.
Commander
Join Date: Jul 2012
Posts: 423
# 6
10-14-2012, 10:07 PM
I as getting these random black screens in my windowed mode today from time to time...no idea why out of no where; I was doing some Foundry for the first time in months..but that wouldn't scrwe anything up..right...?

But yeah today seemed like some random and slowed play ocmpared to other days.
EXPLORE.

Dec '07 Account
I EARNED 1000 days...I didn't BUY it! New LTS=Death to Vet.System: 10/10/12 Never Forget
Something should be done for those who cared enough to have a 1000+ day sub.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 03:45 PM.