Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Reply
 
Thread Tools Display Modes
Captain
Join Date: Jun 2012
Posts: 668
# 1 STF/ SS Azura Disconnects
10-17-2012, 04:57 PM
SS Azura

When you have to get threw all of the Plasma leaks and then have to speak to Captain Brott And walk back threw the Door and the Short Video pop's up well it did not pop up and the Orion never showed.There should have been 2 set's of Orion's that showed up after the video and on top of this issue there Away team Got stuck on the Transporter pad again on the other ship.

I though that this bug have been fixed well it has not been fixed.I guess they must have been fixed temporarily.
Commander
Join Date: Jun 2012
Posts: 495
# 2
10-18-2012, 10:32 AM
I just started a new toon today and can't even get to the Azura at all! As the transporter room area loads, I get disconnected from the server! I've tried about 6 or 7 times now and the same thing keeps happening!
Ensign
Join Date: Sep 2012
Posts: 7
# 3
10-18-2012, 11:16 AM
Quote:
Originally Posted by c0nd1t10nr3d View Post
I just started a new toon today and can't even get to the Azura at all! As the transporter room area loads, I get disconnected from the server! I've tried about 6 or 7 times now and the same thing keeps happening!
Did the same thing and it still doesn't work. I even tried making another character, but that one has the same problem. Please help us out.
Republic Veteran
Join Date: Jul 2012
Posts: 420
# 4
10-18-2012, 12:01 PM
Azura ground is bugged, you get disconnected from the server right after loading it. Happened with a level 1 character and a level 50.
Commander
Join Date: Jun 2012
Posts: 305
# 5
10-18-2012, 12:21 PM
I have the same issue after trying around 10 times across many characters. Ive noticed that sometimes my BOffs start out dead other times they start out with an effect on them that looks similar to a Borg Debuff.

This really needs to get fixed quickly because there is no intuitive way to get a toon to lvl 2 without doing this mission. The patrols are it and a new player has no way of knowing about them. The next set of missions on the journal unlocks at lvl 2.
Republic Veteran
Join Date: Jul 2012
Posts: 29
# 6
10-18-2012, 12:47 PM
Thank goodness I thought I was the only one, having the same problem, have tweeted PWE_Branflakes so hopefully it will get passed across.
Lt. Commander
Join Date: Jul 2012
Posts: 138
While playing Infected ground Elite I get disconected/dropped/kicked from the game. I see no mention of any kind of error report. What gives?
Survivor of Romulus
Join Date: Jun 2012
Posts: 129
# 8
10-18-2012, 10:44 AM
they broke something,this time end game.every patch something new.
reports everywhere of stf disconnects.
Ensign
Join Date: Oct 2012
Posts: 5
# 9
10-18-2012, 10:46 AM
they broke sfts again. can u guys do your job and fix things not broke them ffs
Ensign
Join Date: Jun 2012
Posts: 17
# 10
10-18-2012, 10:50 AM
How nice that ounce again another STF is broken. Everyone seems to be DCing. If anyone has anyother posts about this link them to this page. Maybe we can get them to fix it.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 08:35 AM.