Ensign
Join Date: Jul 2012
Posts: 25
Yesterday, everyone's best friend in STO, Butts, made a post in the Game Bugs forum about a blatant error of one of the images on the Enterprise Mural on the Fleet Starbase. Due to the lack of responses/views, and the severity of the error. I felt it was appropriate to re-post the issue in a higher traffic forum to inform the public of the issue at hand, and hope that it gets corrected.

Quote:
Originally Posted by cakeballs View Post
The image of the U.S.S. Enterprise-A in the Federation Starbase is incorrect. The nacelles and deflector should have their colors switched. This is incorrect and breaks the game's immersion.

A screenshot of the infringing image: http://i.imgur.com/cu4aM.jpg

An image of the accurate U.S.S. Enterprise-A: http://i.imgur.com/mKYzn.jpg

I hope that in the update of Season 7, a lot of these graphical errors will be fixed. I also have a complaint on the quality of the Enterprise-C. It is an obvious copy of the Memory Alpha image. Why not just use the actual image if CBS gives you the rights?
To me, the deflector looks more like the Enterprise-D's deflector, and it never looked like that through Star Trek 6 when the Enterprise-A was decommissioned. I'm kind of surprised that no one else noticed this oversight until now.

Also, the underside of the saucer never looked like that in the movies either.

I do apologize for re-posting this topic, but we just want this issue brought to the attention of the developers & public and hope that the oversight gets corrected shortly.
Career Officer
Join Date: Jun 2012
Posts: 30
# 2
10-25-2012, 11:40 PM
You do realize that if you're going to split hairs like this, the Enterprise-B is also incorrect, as well as the D, in terms of the paint job? Furthermore, it's a copy/paste from an in-game screenshot and none of the available skins would fully reproduce the A's proper deflector? Oversight on part of the devs? Maybe, but if anything should be brought to the attention to the devs about the Enterprise images, it should be to the horrid blocky text. Might as well fix a big problem before fixing the tiny ones.
Career Officer
Join Date: Jun 2012
Posts: 3,477
# 3
10-26-2012, 08:26 PM
It's an image of the Tier II cruiser in the game. Obviously, the ship is wrong, but it was probably much easier to use than finding a photo of the studio model.

Last edited by futurepastnow; 10-26-2012 at 08:29 PM.
Captain
Join Date: Jun 2012
Posts: 3,332
# 4
10-26-2012, 10:10 PM
I'd hardly call it a "severe" error - 99% of players won't notice and/or care. And what's wrong with using the MA image for the C?
Starfleet Veteran
Join Date: Jun 2012
Posts: 240
# 5
10-26-2012, 11:33 PM
Some of us noticed. We're anal about those details.

Still some others grumbled for a moment and moved on largely because we don't see it changing any time soon, and because it's a small detail. Missions that involve the franchise ships don't resemble them either because, as mentioned, the models and textures in-game don't exactly replicate their originals. They are enough to be recognizeable, and that will do.

P.S.: The Enterprise-C in the mural is all shot to hell, if you noticed. Primarily because The 'Yesterday's Enterprise' battle damage Enterprise seems to be the only image they could grab of that ship class, I think. :p

The Artist Formerly Known As Nikotaka ][ Join Date: Jan 2010
"Can anyone remember when we used to be explorers...?"
Career Officer
Join Date: Jun 2012
Posts: 86
# 6
11-06-2012, 07:47 PM
butts is not my friend. i sit on him and he must smell my daily produce he practically hates my guts.




but all things aside every ship in this game is wrong!!!! and its gonna stay that way for a long time to come
Lt. Commander
Join Date: Sep 2012
Posts: 144
# 7
11-07-2012, 02:25 AM
Created using the Foundry costume editor:

R-1 by connectamabob, on Flickr


EB by connectamabob, on Flickr

Not entirely studio model accurate, but the closest approximations I could get. Side note: these are supposed to be the original Refit and Ent-B schemes, for the E-A and pre-refit Excel the green should be replaced with with blue (and for the pre-refit Excel some of the scheme patterns selections should be a bit different as well). This is also possible in game, but the Foundry editor lets you pick colors and plating options for each individual ship component separately, while the in-game costume editor only lets you pick mesh and scheme.

The screenshots used in the starbase display is just the default refit Connie and refit Excel panel/scheme layout, which like with all the in-game ships, is mostly just a blank grey/white hull, and needs tarting up in the costume editor in order to resemble the actual studio model/CG ship schemes. I'm always a little bit surprised at the number of people who don't do that and just leave their ships totally bare white/grey, especially with C-store ships like the Excel. But then I'm an old modeler, so I'm probably a lot more aware of the movie/show paint schemes than most casual viewers/players.

All that said, the starbase display pics are a very minor cosmetic detail, and looking through the threads, it appears cosmetic details need to be pretty dang big in order to get fixed. Just not nearly enough devs to go around, it seems, so anything non-gamplay breaking has to get triaged fairly harshly.

Last edited by connectamabob; 11-07-2012 at 02:36 AM.
Career Officer
Join Date: Jun 2012
Posts: 944
# 8
11-08-2012, 01:12 AM
Well done, connectamabob! I wouldn't mind those finer, Foundry customization options at the Shipyard.
STO Forum:
Where the Human Adventure is Just Beginning!

Where you can also catch more flies with honey than with vinegar.
Give the Art Team time to fix the K't'inga << Link
Exploring STO Since Pavement.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -7. The time now is 06:25 AM.