Empire Veteran
Join Date: Jun 2012
Posts: 228
It takes more than 2 hours. It downloaded 200 Mb and it still dowloads but it stays on 84%.
My internet connection is ok because I can dowload anything I want on Itunes or any website either.
What should I do with this such bugged launcher?
I'm really fed up with PWE/Cryptic. PWE like european money for its zen. But it provides the worst for european. It a way to express discrimination against european.
Thanks in advance for the warning you would send (and I wont read). That's only thing you do very well...
http://i.imgur.com/RVocq.jpg

Last edited by dapperdrake; 11-08-2012 at 12:56 PM.
Career Officer
Join Date: Jun 2012
Posts: 3,741
# 2
11-08-2012, 12:57 PM
Quote:
Originally Posted by dapperdrake View Post
It takes more than 2 hours. It downloaded 200 Mb and it still dowloads but it stays on 84%.
My internet connection is ok because I can dowload anything I want on Itunes or any website either.
What should I do with this such bugged launcher?
I'm really fed up with PWE/Cryptic. PWE like european money for its zen. But it provides the worst for european. It a way to express discrimination against european.
Thanks in advance for the warning you would send (and I wont read). That's only thing you do very well...
Same problem - tried for hours without success. Currently trying to reinstall the game, but that's not working particularly well either.

STAR TREK BATTLES - HIGH DPS PLAYERS NEED NOT APPY
Commander
Join Date: Jun 2012
Posts: 422
Career Officer
Join Date: Jun 2012
Posts: 108
# 4
11-08-2012, 12:59 PM
Same here, stuck at 72.8/84.0 MB patched (86.8%).

I've noticed since a few month, that for each patch, the furthe patching went, the slower the download was. Now it simply don't download the patch anymore when it reaches 1533kb downloaded. Tried restarting manually, for no effect.

The weird thing is, my firewall show incoming traffic for star trek online.exe coming from 208.95.184.152 from 10Kb/s to 50 Kb/s... but patching does not progress. Left it at 86.8%, was at the same point when I checked two hours later.
Career Officer
Join Date: Jun 2012
Posts: 3,741
# 5
11-08-2012, 01:14 PM
Quote:
Originally Posted by talgeeze View Post
Same here, stuck at 72.8/84.0 MB patched (86.8%).

I've noticed since a few month, that for each patch, the furthe patching went, the slower the download was. Now it simply don't download the patch anymore when it reaches 1533kb downloaded. Tried restarting manually, for no effect.

The weird thing is, my firewall show incoming traffic for star trek online.exe coming from 208.95.184.152 from 10Kb/s to 50 Kb/s... but patching does not progress. Left it at 86.8%, was at the same point when I checked two hours later.
Same problem - resintalled the game, but after becoming progressively slower, the patching seems to get 'stuck' at 84%

STAR TREK BATTLES - HIGH DPS PLAYERS NEED NOT APPY
Ensign
Join Date: Nov 2012
Posts: 1
# 6
11-08-2012, 01:16 PM
I have the same problem, first this morning there was a patch of 1GB, and later before clicking engage, briefly there was a 2GB patch that quickly vanished and the engage button appeared, and when the announced patch appeared it was around 180 MB , and it downloaded some 100 MB and it stopped, or sth, and I started it again and now it gets to around 70 MB( around 80%) and nothing afterwards. Will someone address the issues
Ensign
Join Date: Nov 2012
Posts: 14
# 7
11-08-2012, 01:47 PM
same exact problem... launcher gets to a certain amount left then it keeps eating bandwidth but the patching does not continue past 81.9%... its downloading at 100kb/sec but nothing is happening its just junk data

update: tried to restart the patching process... and it broke the game files and it just said "Patching" with no amounts or progress so I deleted the entire game and redownloading from the website from scratch... if it doesnt work then Im quitting this game for good... if I remember correctly this is like the 6th or 7th time this has happened... and this is at least the 3rd time Ive had to completely redownload the game from scratch, bang up job PWE you really improved this game when you took over.

Last edited by th3bu1itt; 11-08-2012 at 02:15 PM.
Ensign
Join Date: Oct 2012
Posts: 11
# 8
11-09-2012, 07:55 AM
Quote:
Originally Posted by damiran View Post
I have the same problem, first this morning there was a patch of 1GB, and later before clicking engage, briefly there was a 2GB patch that quickly vanished and the engage button appeared, and when the announced patch appeared it was around 180 MB , and it downloaded some 100 MB and it stopped, or sth, and I started it again and now it gets to around 70 MB( around 80%) and nothing afterwards. Will someone address the issues
Mine started at 695mb. After 5 hours it got to 682mb.Then it died. I got a Server unresponsive. I killed it logged in again and now it was 1.6GB to patch. What is wrong with the site. I have not been able to get into the game for 6 days now.
Ensign
Join Date: Nov 2012
Posts: 14
# 9
11-09-2012, 01:51 PM
my advice would try your best to save the copy of the game you have now, because deleting it is a BAD idea... I downloaded a new copy from the website 4.2 GB + after getting the launcher started there was another 6.6GB, and now after I woke up I find the launcher has crashed, and after restarting it, there is another 3.2GB to download... I didnt realize this game was 14GB
Ensign
Join Date: Nov 2012
Posts: 1
# 10 What the.
11-10-2012, 01:47 AM
Am I the only one patching 7.3GB? Or is it normal at first time ? I'm new to this game.. downlooaded that 4GB installer.. and now in launcher says i need patch anoterh 7GB ! ? <-- O.o

Please tell me there's a way around this.. ?
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 03:55 PM.