Rihannsu
Join Date: Jun 2012
Posts: 40
# 1 Auto Patcing Launcher Issues
11-13-2012, 11:34 AM
Since the Auto Patcher issues that cropped up last week my Auto Launcher hasn't worked properly since then.

The key issues are as follows

1. I start up the Autopatcher/Login launcher and it takes me two or three times of it trying 2 times before saying it can't connect. I restart my computer and turn it back on have to try two more times wait 5 or 10 minutes then try again and sometimes it launches.

2. When I finally do get to the Autopatcher/Login, often it won't patch/or let me launch the game cause it didn't check for or find any patches needing to be applied, because of this I have been inconsistently able to get onto the game, on either the Tribble Server or Holodeck. Oh add an issue to this portion of my issue, on big patches such as the Season 7 release patch it won't stay connected to the Shard Server or where ever it needs to be connected to, to finish the patch. This has happened twice with the Season 7 Patch and it's still not done.

Please somebody assist me so that I can continue to be a player on this game.

Last edited by belldandy01; 11-13-2012 at 11:38 AM.
Ensign
Join Date: Nov 2012
Posts: 4
# 2 mines not working either
11-13-2012, 11:36 AM
my launcher takes forever to load.. then when it does i dont get the engage button..
Ensign
Join Date: Sep 2012
Posts: 19
# 3 Launcher Issues
11-13-2012, 11:41 AM
I have tried a few times today as well... after downloading the patch for Tribble last week... it gets to 17-18% and then quits back to the "Patch" button, forcing me to restart. At this point it's attempt 3 at 8.7%.
Rihannsu
Join Date: Sep 2012
Posts: 366
# 4
11-13-2012, 11:47 AM
my glorious issue is i get an signature error on some headshotstyles.bin file. way to fck up the patching cryptic. maybe s7 should have waited a little longer
Ensign
Join Date: Aug 2012
Posts: 20
# 5
11-13-2012, 11:48 AM
yeah I cant load the patch either I get to 5% and have to redo it by closing launcher and trying again bunch of crap
Career Officer
Join Date: Jun 2012
Posts: 4,852
# 6
11-13-2012, 11:49 AM
Welcome to Season 7!

Ermmm - well - I can't see it. And at the rate it's patching it'll be about four hours before I get anywhere near it.
Quote:
Originally Posted by robdmc View Post
Remember, this place [Captain's Table] is so desolate that upon entering the Aenigma Nebula you will be prompted with a warp out box because the game thinks you flew there by mistake.
Ensign
Join Date: Aug 2012
Posts: 20
# 7
11-13-2012, 11:55 AM
hell I cant even get to 2% now before conection is lost wow super stupid maybe we should all become jedis
Survivor of Romulus
Join Date: Jun 2012
Posts: 30
# 8
11-13-2012, 12:11 PM
Quote:
Originally Posted by jason3131972 View Post
hell I cant even get to 2% now before conection is lost wow super stupid maybe we should all become jedis
Still two days till Jedi time.. ((Unless you pay to be a Jedi that is))

And having same problems... takes forever to Patch.. then it jumps a chunk (obviously using tribble / Pre-patch files)) then stops again! Pre-Patch for the win?? hell no!
Ensign
Join Date: Aug 2012
Posts: 2
# 9
11-13-2012, 11:50 AM
My patching is super slow. I had restart at one point because it lost connection. Come on cryptic as much money as I give you this issue's should have been prevented.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 10:43 AM.