Captain
Join Date: Jun 2012
Posts: 4,856
It started a while back on Tribble, and now I'm certain of two things: 1) The problem is being caused by something in the S7 files, 2) Verify all files is not working.

Yes, it began on Tribble and it started happening today after the S7 patch, which is obvious that there's something in there that's causing the problem. I go to load STO, it gets past the Cryptic screen, moves on to the Starfleet logo loading screen, and crashes to desktop there. I reload the launcher, it says 'Do you want to verify all files?' and I hit yes. The loading bar says 'patching' for 15+ minutes, then it changes to 'ready' with the Engage button lit up. So, I click it and it crashes exactly the same way.

So, can someone give a step-by-step process of exactly how to verify all files to make sure I'm doing it right? And if it still keeps crashing, then what?
Quote:
Originally Posted by askray View Post
YAY I'M EVOLVED! *drools on his chin*
Quote:
Originally Posted by voporak View Post
Welcome to the STO forums, where the evolutionary clock ticks backwards.
Captain
Join Date: Jun 2012
Posts: 4,856
# 2
11-14-2012, 06:53 PM
I Tried verifying all files several more times. Still nothing. Is there anything I can do at this point?
Quote:
Originally Posted by askray View Post
YAY I'M EVOLVED! *drools on his chin*
Quote:
Originally Posted by voporak View Post
Welcome to the STO forums, where the evolutionary clock ticks backwards.
Captain
Join Date: Jun 2012
Posts: 4,856
# 3
11-16-2012, 08:12 PM
Nothing has worked, so I'm going to have to reinstall the game. Any last suggestions before I do that?
Quote:
Originally Posted by askray View Post
YAY I'M EVOLVED! *drools on his chin*
Quote:
Originally Posted by voporak View Post
Welcome to the STO forums, where the evolutionary clock ticks backwards.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 05:13 PM.