Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Reply
 
Thread Tools Display Modes
Lt. Commander
Join Date: Jun 2012
Posts: 133
Half the time I try to join a fleet action, be it Starbase 24, The Big Dig, Klingon Scout Force, or whatever, I get kicked from it IMMEDIATELY after entering. It doesn't matter what character, which faction, it just happens, over and over again. I am very, VERY tired of this. Please make it stop so I can enjoy this game with my friends when we queue together.

Also, could you set it up so players don't get joined into a Fleet Action that's almost over and thus get nothing but a cooldown timer for their trouble. REALLY annoying when it happens after being kicked from one that just started.
Starfleet Veteran
Join Date: Jun 2012
Posts: 790
# 2
11-18-2012, 10:23 PM
Yeah this is turning into a joke. It's the same with Red alerts. This is what happens when you don't fix the bugs before you release a season. Thought we were past this PWE.. Seriously GET THIS SORTED OUT FAST!!!
Lieutenant
Join Date: Sep 2012
Posts: 76
# 3
11-18-2012, 11:58 PM
I think they screwed with the cooldown.

It claims to be 30minutes but I think in the back end somewhere its still 60 mins.

So the game will let you queue after 30 mins. it'll even put you into the game but once you're in the map the game checks again, sees you're sitll on the 60 min cooldowna and boots you.

I think someone else was having the same problem and stated after 38-40 minutes of trying to get back in after the cooldown ended he was able to play another match which supports my "30 minutes on the front end, yet someone didnt change the 60 min on the back"
Ensign
Join Date: Oct 2012
Posts: 7
# 4 My two cents
11-19-2012, 12:42 AM
I have been attempting to play the Dilithium events - The Big Dig, Starbase 24, Klingon Scout Force - for the last two days.

Each time that I enter the map, I get to look around for 5 seconds and then get booted out, with a warm message that makes me tingle, "You will be removed from the map in 10 seconds".

I have no cooldowns on any of these maps, since I haven't played in them for two days. I would appreciate it if the developers could look into this as soon as possible.

With regards,
Ensign
Join Date: Sep 2012
Posts: 6
# 5
11-19-2012, 02:52 AM
I don't think it had to do with the cooldowns since I've been kicked out even before playing for the first time - I think it has to do with too many players assigned to the same game - I think server detects 11 players in a 10 man game and kicks out the last to join.


6 days after patch this is still going on. I know it's a free to play game now but this is ridiculous.
Ensign
Join Date: Nov 2012
Posts: 9
# 6
11-20-2012, 07:39 AM
Same here. Sometimes kicked out even before playing for the first time.
Lt. Commander
Join Date: Jul 2012
Posts: 159
# 7 critical issue
11-20-2012, 12:45 PM
yup same klingon side too, this is INSANE, might go gold again if it gets ironed out

Edit: not on cooldown, first one of the day and it is messed up across the board, 4 times a boot and no way playable (federation minefield is the current reference)

Update: Colony Invasion 1:25pm, one minute in and a boot, fleet mark event on, seems all but the STFs (did Infected space elete just fine no boot before this) are effected, this is the reason i don't pay no more, THESE bugs are messed up

one fed minefield just played of 5 total tried (4:04pm STO time) still not sure what might be causing the boot bug thing but i dunna

will KEEP posting edits on this and the frequency on how often this is messing with gameplay to help this post serve the point of bringing about a fix hopefully REAL soon

current maps played today, will keep score below
(2 of 7 playable)

Last edited by betayuya; 11-20-2012 at 04:04 PM. Reason: new info
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 07:56 AM.