Career Officer
Join Date: Jun 2012
Posts: 844
Something was changed with the recent patch to make it so the "Starfleet Shuttle Type 8" used on ground and interior maps has the sound of a jet plane attached to it. This sound is extremely obnoxious and objectionable.

There are two problems with this sound, other than the fact it's annoying as hell. First of all, it's completely out of place for a parked shuttle to be making any noise at all, which is what we use the shuttles for 90% of the time. Secondly, it sounds nothing like the shuttles from any of the shows.

Even worse, the sound gets louder and louder with each shuttle you add, so at the point when there are 6 shuttles on the map it sounds like a rocket is taking off. It's really bad. If you want to see, play my mission Atlas Affair, Part 1. You'll hear the "liftoff" as soon as you beam on board the Hyperion.

This sound either needs to be removed from the shuttle, or a separate asset needs to be added without the sound, so we can decide whether we want to use it or not.


Click here for my Foundry tutorial on Creating A Custom Interior Map.
Starfleet Veteran
Join Date: Jun 2012
Posts: 1,335
# 2
12-05-2012, 09:41 PM
Well that sucks, I was planning on using shuttles in my next mission. Still they're not critical to my story.

Edit: Having listened to it, it's not bad if your shuttle it flying, but yeah it definitly limits the usage of the asset. It would be nice to have the sound attached to an invisible object we can place at will.

@greendragoon

Last edited by thegreendragoon1; 12-05-2012 at 10:00 PM.
Career Officer
Join Date: Jun 2012
Posts: 844
# 3
12-06-2012, 11:58 AM
Here's some more feedback on this change:

http://sto-forum.perfectworld.com/sh...d.php?t=474911

This really needs to be addressed somehow, because it severely limits the utility of the Shuttle Prop.


Click here for my Foundry tutorial on Creating A Custom Interior Map.
Former PWE Community Team Lead
Join Date: Jun 2012
Posts: 9,046
# 4
12-06-2012, 12:55 PM
I've passed this along within the last couple days, as well as all the other Bug Report threads that have been made since the editor came back up.

Cheers,

Brandon =/\=
Brandon "BranFlakes" Felczer | Former Community Team Lead for Perfect World Entertainment
Career Officer
Join Date: Jun 2012
Posts: 844
# 5
12-06-2012, 01:14 PM
Quote:
Originally Posted by pwebranflakes View Post
I've passed this along within the last couple days, as well as all the other Bug Report threads that have been made since the editor came back up.

Cheers,

Brandon =/\=
Thanks. Glad to see you're on the case.


Click here for my Foundry tutorial on Creating A Custom Interior Map.
Starfleet Veteran
Join Date: Jun 2012
Posts: 1,335
# 6
12-11-2012, 11:12 AM
So I just did a test, and the shuttle sound does not extend to a published mission. It exists exclusively in preview mode.

@greendragoon
Captain
Join Date: Jun 2012
Posts: 2,975
# 7
12-11-2012, 11:21 AM
Quote:
Originally Posted by thegreendragoon1 View Post
So I just did a test, and the shuttle sound does not extend to a published mission. It exists exclusively in preview mode.
Hmm... I hear it in The Return to Terra Nova post-publish. I'll double check it and see if a re-publish fixes it.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 04:34 AM.