Starfleet Veteran
Join Date: Jun 2012
Posts: 787
While testing a map design for a new mission, I am designing; the away teams NPCs keep randomly disappearing. They fall from more than 150 meters and slam into the ground and are rendered unconscious. If there is an object, such as a building, at the location where they hit the ground you cannot get to them to revive them. I tested one of my published missions that I published long before the season and subsequent updates. The away team does not seem to have the same issue as I see in testing within the foundry. I am wary of making any changes to published missions for fear they will suddenly have this problem. Is anyone else seeing this?

There is also a very annoying latency issue throughout the game that causes my characters to move slower than others even when I run. While I am moving across any map I see other players and NPCs blink in and out. They disappear and reappear further along the map. It?s almost like the program is skipping.
If you would like a detailed review of your mission please visit my forum posting "In depth mission reports upon request" for details. Also see Evil 70th's list of missions at "Evil 70th's Missions".
Rihannsu
Join Date: Jun 2012
Posts: 13,014
# 2
12-09-2012, 11:14 AM
What's your base map? I keep seeing weird similar bugs related to the game moving things to the 0/0/0 point for arbitrary reasons.

Then there's another issue with Vulcan ground where the game gets confused by the fact that 0 altitude is actually high above the actual ground.
HAIL HYDRA!

-=-=-=-=-=-=-=-=-=-
I can haz joystick!
MMOs aren't charities. Corporations are supposed to make a profit. It's what they do.
Starfleet Veteran
Join Date: Jun 2012
Posts: 787
# 3
12-09-2012, 02:29 PM
Quote:
Originally Posted by markhawkman View Post
What's your base map? I keep seeing weird similar bugs related to the game moving things to the 0/0/0 point for arbitrary reasons.

Then there's another issue with Vulcan ground where the game gets confused by the fact that 0 altitude is actually high above the actual ground.
I tried it on several different exterior maps and it kept happening. The exterior maps I prepared prior to the season 7 update do not appear to be effected, but the interior map seems to have the same issue.

It needs to be fixed. My current published missions seem unaffected by this issue, but I do not want to try and update them until this issue is fixed.
If you would like a detailed review of your mission please visit my forum posting "In depth mission reports upon request" for details. Also see Evil 70th's list of missions at "Evil 70th's Missions".
Career Officer
Join Date: Jun 2012
Posts: 844
# 4
12-09-2012, 03:17 PM
Quote:
Originally Posted by evil70th View Post
I tried it on several different exterior maps and it kept happening. The exterior maps I prepared prior to the season 7 update do not appear to be effected, but the interior map seems to have the same issue.

It needs to be fixed. My current published missions seem unaffected by this issue, but I do not want to try and update them until this issue is fixed.
Other people are experiencing this, but it doesn't seem to happen post publish. Your missions already were auto-republished after the last changes, so the bug should already be present in the currently published form if it happened post publish.


Click here for my Foundry tutorial on Creating A Custom Interior Map.
Starfleet Veteran
Join Date: Jun 2012
Posts: 787
# 5
12-09-2012, 04:14 PM
Quote:
Originally Posted by nagorak View Post
Other people are experiencing this, but it doesn't seem to happen post publish. Your missions already were auto-republished after the last changes, so the bug should already be present in the currently published form if it happened post publish.
Thanks Nagorak. I'll keep developing the new mission and hope they fix the bug in the Foundry. Perhaps they will fix the latency issues in and out of the Foundry as well.

Brian
If you would like a detailed review of your mission please visit my forum posting "In depth mission reports upon request" for details. Also see Evil 70th's list of missions at "Evil 70th's Missions".
Cryptic Studios Team
Join Date: Jun 2012
Posts: 354
# 6
12-10-2012, 10:45 AM
This is not new, and it is not a bug. There is no pathing information for any map before it is published. The pathing information is created as part of the publishing process.
Captain
Join Date: Jun 2012
Posts: 2,060
# 7
12-10-2012, 03:38 PM
Quote:
Originally Posted by evil70th View Post
While testing a map design for a new mission, I am designing; the away teams NPCs keep randomly disappearing. They fall from more than 150 meters and slam into the ground and are rendered unconscious. If there is an object, such as a building, at the location where they hit the ground you cannot get to them to revive them.
If it helps, I'm getting this in regular maps throughout the game.
_________________
Nebula coffee is the best coffee
Captain
Join Date: Jun 2012
Posts: 547
# 8
12-10-2012, 04:45 PM
I'm going to throw my weight in here too and say this may not be the old bug, this is something new.

I think the boffs going nuts is tied in with what is happening with the enemy combat groups. When they disappeared, my boys poofed to the same inaccessible part of the map to fight them during testing. When published live there is no problems.

I didn't voice it separate because the behavior is like when you have two groups of fighting npcs and they do it. I assumed the issues are related.
Captain
Join Date: Jul 2012
Posts: 2,680
# 9
12-10-2012, 10:41 PM
All coordinates given with /loc.
I have this bug on facility 4028 (the prison from the Cardassian chapter). I've set up a fight between targs and feds. Near the end of the fight, the mobs start vanishing, spawning back in the center of the map. They spawn at -75/0/50. Some of them try to reset (I can see the teleporter animation), but are warped back. I also added a lot of invisible walls, because targs used to jump one on top of another (it was not intended, and no, they didn't make babies that way) and jump over the wall, even the tall walls. I added several invisible walls, so even if they skip one, they can't reach the player and reset back. Dunno if it's related.
My BOFF fall to this location for no reasons.
All of them spawn half buried in the ground, one on top of another. Ever seen a pile of targs ? Because I did. And no babies again.

Also, I have some mobs getting warped away from their spawn, into a wall. They should spawn on 50/-40/-20, and spawn around 95/0/-51 (13m away from me, inside a wall)

Those bugs are new, the map was working before New Romulus, I was just correcting the typos and grammar before publishing.

I don't know if it's happening only on preview mode or also when published, and this is annoying.

Last edited by erei1; 12-11-2012 at 09:45 AM. Reason: coordinates.
Captain
Join Date: Jun 2012
Posts: 3,053
# 10
12-11-2012, 05:29 PM
Every time I preview a ground map that I'm working on, as soon as I start walking around, my away team disappears (fading away before my eyes). It's not that they get stuck and are too far away from me. They are less than 5 feet away from me as I watch them each fade to nothing until my toon is left alone on the ground map.

This doesn't seem to be map specific and it's happening on both exterior and interior Cryptic made sets.

Here is what it looks like:

http://www.youtube.com/watch?v=EsIvE...ature=youtu.be

Steps to replicate.

1. Preview a ground or interior, walk around, and watch boffs fade to nothing.

This is new, and it means that we can't test combat on ground maps prior to publishing the maps, since we have no boffs.

Last edited by kirksplat; 12-11-2012 at 06:16 PM.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 10:47 AM.