Republic Veteran
Join Date: Aug 2012
Posts: 193
# 1 Stalls, lag, etc....
12-17-2012, 02:37 PM
Okay, I've had it. I don't understand what Cryptic did to the shaders in this game but it's bogged my fps since S7, I get bursts of mini-lag, sometimes blackouts.

I've tried everything. I updated drivers, rolled back drivers, re-installed game, stood on my head and said a nursery rhyme, etc. to absolutely no avail.
Previous to S7 and then Q's Winter Wonderland, I had exactly zero issues with this game on the highest settings.

Playing with lower detail levels hasn't really helped the bursts of stalls I get, especially when the camera spins fast, etc. It actually disorients me sometimes.

Just putting this out there and hope it gets fixed. Really love the game.


I'd also like to add that this issue seems related to draw-in when moving in new zones and when rendering players. But it also happens at random and chokes for no reason, so I'm not sure what it is exactly.

Last edited by colson15; 12-17-2012 at 02:51 PM.
Career Officer
Join Date: Jun 2012
Posts: 57
# 2
12-17-2012, 04:40 PM
I've been experiencing the exact same issue since S7 arrived on Tribble. I've tried every possible solution I could think of short of buying new hardware, with no success.

I've now given up on earning my breen ship as this makes the race daily virtually unplayable.

Radeon 5770, latest official drivers, Windows 7 64-bit. No issues like this in any other games I play.
Captain
Join Date: Jun 2012
Posts: 1,334
# 3
12-17-2012, 06:49 PM
I've been having lag ever since I went to Windows 7, installed ironically just when Season 7 downloaded.
Lt. Commander
Join Date: Jun 2012
Posts: 108
# 4
12-18-2012, 07:25 AM
Is there a update regarding this, I would really appreciate any help as a small handful of members from my division are having issue's also.
Lieutenant
Join Date: Dec 2012
Posts: 59
# 5
12-20-2012, 11:02 AM
I'm having basically the same problem. I get a ton of recurring blackouts, lag spikes, lag and blackouts.

It is not even possible to play anymore. Ill be shooting some guys, my screen goes black with some lag, then it comes back up a few seconds later and i'm dead. I didn't have this problem when I used to play, I took a half year break and I'm greeted by this issue.

I haven't even had the chance to try the event, my game keeps going black, then back to normal, then black and repeat at such a frequent rate that i'm too frustrated to play.

I'm also assuming it has something to do with the last season update because there was nothing like this happening before.

I hope this next update fixes it, I really don't want to stop playing again since I just started back up.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 12:18 PM.