Ensign
Join Date: Dec 2012
Posts: 4
# 1 Unable to get past Launcher
12-22-2012, 08:02 AM
Since the last update, the launch crashes everytime i try and log in.
ive tried the updated exe, do not work...crashed
reinstalled the game...same
tried forced verify, proxy, disabled on demand patching...still crash.

Any help would be appreciated
Ensign
Join Date: Dec 2012
Posts: 7
# 2
12-31-2012, 03:40 PM
Are you launching from the Steam platform, or from the downloaded from PWE platform?
This seems to be a frequent problem going around.
Career Officer
Join Date: Jun 2012
Posts: 40
# 3
12-31-2012, 04:48 PM
I was able to connect this morning, then when switching characters the game crashed. Since then i've been unable to get past the launcher. It says it's patching but shows no progress. The launcher will not "force verify". Any tips on how to get back in the game, preferably without having to un/reinstall?
Lieutenant
Join Date: Dec 2012
Posts: 74
# 4
12-31-2012, 09:54 PM
Hello reginaldbarclay!

Quote:
Originally Posted by leterryer View Post
Are you launching from the Steam platform, or from the downloaded from PWE platform?
This seems to be a frequent problem going around.
That's my question.

Jenna
Ensign
Join Date: Dec 2012
Posts: 2
# 5
01-01-2013, 01:23 AM
noting works they have made the game incompatible with most pcs its stupid iv been tryin since the 21/12/2012 and still no progress iv down loaded the game 2 more times and still the same connection error cryptic and pwe have mess up the game iv seen people that have paid full price for this game and have the same problems the best thing is it takes 3-4 days for a reply with a message that its sorted turn off your pc and it will work
Ensign
Join Date: Aug 2012
Posts: 21
# 6 patcher launcher
01-01-2013, 07:23 AM
i dunno whats going on i dont use steam however it seems with about every 2 patchs my launcher dies and will not open at all or launch again this is the 5th time in 6 months i have to locate a working launcher so i can get back on i wish they would fix this its getting annoying ive been out of the game over a week my fleet is pissed and its not even my fault
Career Officer
Join Date: Jun 2012
Posts: 40
# 7
01-01-2013, 05:31 PM
Quote:
Originally Posted by jennyluve View Post
Hello reginaldbarclay!

...

That's my question.

Jenna
I'm only using the PWE launcher. I'm no fan of Steam but if it makes a difference i will use it. I run a KDF fleet and am an officer in a FED fleet. I haven't been able to log in for days now and have no idea what i may be missing.

*****

Okay, i downloaded and reran the installer, which repaired my launcher. Back in the game now, and i know what to try if i get bugged again.

Last edited by reginaldbarclay; 01-01-2013 at 06:55 PM. Reason: updated info
Ensign
Join Date: Dec 2012
Posts: 7
# 8
01-02-2013, 12:16 PM
@Jenna.

Pertaining to this problem, I am using the Steam launcher, and for some reason my launcher is damaged and will not get past Login. The launcher seizes, then shows the Cryptic Error Reporter. Any suggestions?
Captain
Join Date: Jun 2012
Posts: 668
# 9
01-02-2013, 01:18 PM
I would probably recommend on getting rid of the Steam option for this game.

And just get the launcher it self.

I have the luncher and it runs just fine i do not run threw another option like steam mostly be cause when you run threw multi options like steam these games can be come more messed up then they look.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 04:55 PM.