Go Back   Star Trek Online > Support > Graphical and Sound Issues
Login

Reply
 
Thread Tools Display Modes
Ensign
Join Date: Jun 2012
Posts: 1
Hey fellow Mac users!

I play on a 24" LED Cinema Display at 1920x1200, powered by my MBP. I got tired of the four basic settings today, and decided to manually tweak my settings for a playable fps while extracting maximum detail at 1920x1200. I've never been very happy with the look of minimum or low settings, and recommended never had a good fps for me. After a few hours visiting various places, everything is MUCH better looking and still playable. I will list my machine specs/OS tweaks at the end.

Monitor vertical sync: On
Optional, I prefer the way it looks. Turning off does help.

Half resolution: Off

Speed <---> Quality: Maximum
This is frustrating because of the fps lag it causes, I know. The catch for me was, if I didn't set it to maximum, I had a persistent low detail with computer consoles, Earth/the Moon when viewed from Earth Spacedock, the stars when viewed from a window in ESD and tactical view, and the galaxy in sector space, regardless of how high everything was set. Once you're done, the detail won't hurt the frame rate. You'll be amazed at what we were missing.

Show advanced video settings: Check

Performance

Antialiasing: none
This was the big one that needed to be turned off, apparently. Even 2x makes everything much sharper, but the frame rate will suffer every time.

Dynamic lighting: On

Lighting quality: Low

Shadows: Off
You can probably get away with Low.

Max lights per object: 5

Max shadowed lights: Auto-disabled

Texture anisotropic filtering: 16x

Detail

World texture quality: 200%

Character texture quality: 200%

World detail distance: 200%

Terrain detail distance: 300%

Character detail distance: 200%

Show high detail objects: On

Max physics debris objects: 0
You can get away with more than 0, but I haven't tried for the max. It did need to come down from 200.

Raise settings in character creator: On

Effects

Post-processing: On

Visual fx quality: High

Soft particles: On

Bloom quality: Low
This one needs more investigation.

Bloom intensity: 100%

Screen space ambient occlusion: Off

Cinematic focus (depth of field): On

Underwater view: On

Reflection quality: High

Lens flare quality: High

Our 9400s can handle a lot, just not antialiasing.

My MBP is a late 2009 2.26 Core 2 Duo. It has 8 GB of RAM, but is otherwise stock with a 160 GB/5400 RPM hard drive. I run Windows 7 Professional 64-bit. As far as tweaking, I do turn off Services, which you can find by typing services.msc in the Start Menu's search bar. I like Black Viper's "Safe" list for Win 7 SP 1. www.blackviper.com
Ensign
Join Date: Jul 2012
Posts: 3
# 2
01-28-2013, 08:13 PM
I started fiddling around with my video settings the other day, and got noticeably better results without much drop in playability as well; however, when I log out/quit the game, all of those settings get reset to the default, so if I want to play with the upgraded graphics, I have to change them every time I log on. Did you have this problem? If so how did you fix it? Or do you know how to fix it?

Best,
Green Pete
Ensign
Join Date: Jun 2013
Posts: 26
# 3
01-19-2014, 10:14 PM
This is helpful, thank you
Mac Book Pro Mid 2010
OS X Macericks
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 01:58 PM.