Career Officer
Join Date: Jun 2012
Posts: 49
It has been some weeks I have been expriencing a little problem. When I'm combating in space the game randomly freezes. Acompaning the freeze on the image the sound also freezes. Sometimes the sounds come back and continues to play the background battle soundtrack. With some luck, I even manage to make the game come back as normal. But the more usual is that I have to shutdown the game trough the taskmanager and more rarely it completely freezes the PC, and the BSoD appears. On the BSoD the error name is DPC_WATCHDOG_VIOLATION. When there is no blue screen, I noticed Windows sometimes says that the video driver recovered from a crash.

I'm using Windows 8 on a notebook Dell XPS 15, graphic card GeForce 540M. I already updated my video driver to the lateste version (v 310.90) and the problem persisted. So, I'm out of ideas. Any help would be appreciated. Thanks.
========================================
Pre-forum change name: Captain Wilhelm
Join Date: March 2009
Status: a bit mad for the loss of the data above
Click here for a compilation of usefull tools and tutorials
Career Officer
Join Date: Jun 2012
Posts: 432
# 2
02-06-2013, 10:46 PM
Please try the steps in the following thread: http://answers.microsoft.com/en-us/w...6-f2c0d9f42ef2
Click to visit Subspace-Radio
Twitter | Blog | Original Join Date: Dec 2007 | Gaming Setup | Raptr Profile | Gamer DNA
The opinions expressed in my posts are my own views and do not reflect on any other entity(s) or person(s) I may or may not represent at the time.
Lieutenant
Join Date: Jul 2012
Posts: 47
# 3
02-07-2013, 01:18 AM
this kind of issues are usualy indication of faulty hardware or cpu/gpu overheating

you might want to check your collers when this start to happan, and cpu/gpu temperatures
there is plenty of tools aorund over the net that can give you that information.
Career Officer
Join Date: Jun 2012
Posts: 49
# 4
02-09-2013, 08:36 AM
First, thanks for the suggestions. I monitored the temperature during gameplay of my CPU and GPU. CPU stayed about 85? and GPU about 80?. This during all the time. I didn't see any peak on the temperature just before the crashes. I also monitored use of video ram. It never went more than 500 MB (My video card has 1 GB).

I also entered on the game on safe mode. I didn't saw any crash, but I just played once on infected. Since video driver was disabled, it was everything really slow. Disabled every non-microsoft process on startup and rebooted. No use. I still saw the crashes. I need yet to check disk for errors. While I don't find the time to do that, I'll try to downgrade the video driver and with some luck this might work.

Once again, thanks for the sugesttions.
========================================
Pre-forum change name: Captain Wilhelm
Join Date: March 2009
Status: a bit mad for the loss of the data above
Click here for a compilation of usefull tools and tutorials
Lt. Commander
Join Date: Jun 2012
Posts: 115
# 5
02-10-2013, 05:01 AM
Just bought a desktop with Win 8 pro x64 preinstalled and my issue is my video cards fan will not vary in speed as it should. As you may know, this alone makes the game unplayable since my video cards temp raises to 90 or 95 and the game freezes. OP you say you have a laptop and that could be a different issue altogether but I think not. I'm willing to bet you have the x64 version of win 8. After researching forums all day online, there are many instances of this happening at NVidia, windows, tomshardware.com, etc. I have also tried MSI afterburner, RivaTuner, nTune, EVGA Precison, and nothing seems to allow me to tweak GPU fan settings. The programs physically allow me to create and change fan profiles but the GPU fan itself will not respond to any commands. I assume none of these programs are compatible with Win 8 since it's been less than 4 months since release. Sorry I can't really help out but fortunately, this (gaming with Win 8) is a known issue so hopefully something gets done about it.
Career Officer
Join Date: Jun 2012
Posts: 49
# 6
02-10-2013, 04:32 PM
Quote:
Originally Posted by stevedudeman View Post
Just bought a desktop with Win 8 pro x64 preinstalled and my issue is my video cards fan will not vary in speed as it should. As you may know, this alone makes the game unplayable since my video cards temp raises to 90 or 95 and the game freezes. OP you say you have a laptop and that could be a different issue altogether but I think not. I'm willing to bet you have the x64 version of win 8. After researching forums all day online, there are many instances of this happening at NVidia, windows, tomshardware.com, etc. I have also tried MSI afterburner, RivaTuner, nTune, EVGA Precison, and nothing seems to allow me to tweak GPU fan settings. The programs physically allow me to create and change fan profiles but the GPU fan itself will not respond to any commands. I assume none of these programs are compatible with Win 8 since it's been less than 4 months since release. Sorry I can't really help out but fortunately, this (gaming with Win 8) is a known issue so hopefully something gets done about it.
You betted right. My version is the x64 version. What you said makes lot of sense, because after my last post I tried other games as well and the same thing happens. However, today I tried lowering the graphic settings in-game and It looks like the problem was "solved". I'm starting to think about downgrading my SO to win 7. And perhaps a little cleaning job inside it. My laptop is almost two years old and was never opened for cleaning dust.
========================================
Pre-forum change name: Captain Wilhelm
Join Date: March 2009
Status: a bit mad for the loss of the data above
Click here for a compilation of usefull tools and tutorials
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 09:50 PM.