Career Officer
Join Date: Jun 2012
Posts: 432
Been tweaking my gaming rig a tad and just tested my mmos and single player pc games with HPET on in windows 7 + on in BIOS then windows off + BIOS on, windows on + BIOS off and finally windows + BIOS off.

My results thus far is that for gaming purposes its best to have it off in both windows and BIOS as with it on in both or either created fps stutter and slowed down the load time of maps.

If you would like to test this on your machine (please remember this is on a case by case basis and you might have different results) then do the following:

  1. Open CMD as admin
  2. type in: bcdedit /deletevalue useplatformclock
  3. press enter
  4. reboot
  5. when rebooting go into your motherboard bios screen (this will be dependent on your bios firmware and manufacturer)
  6. look for HPET <enabled> change it to <disabled>
  7. Save & Quit
note: to re-enable it in cmd use bcdedit /set useplatformclock true (then reboot, same process for the bios)


Once you get back into your os and load up your game your stutter issues should be gone.


Remember this should only be attempted by advanced users.


If you have any questions feel free to PM me anytime.
Click to visit Subspace-Radio
Twitter | Blog | Original Join Date: Dec 2007 | Gaming Setup | Raptr Profile | Gamer DNA
The opinions expressed in my posts are my own views and do not reflect on any other entity(s) or person(s) I may or may not represent at the time.

Last edited by th3xr34p3r; 02-06-2013 at 10:14 PM.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 05:28 AM.