Career Officer
Join Date: Jun 2012
Posts: 6,416
For the last couple of days, when I zone in STO, it crashes and gives "Timed Out connecting to Gameserver". And does this immediately.


I honestly am not sure what is going on, but getting booted everytime you zone is very frustrating.
Empire Veteran
Join Date: Jun 2012
Posts: 2,918
# 2
02-13-2013, 04:40 PM
Quote:
Originally Posted by azurianstar View Post
For the last couple of days, when I zone in STO, it crashes and gives "Timed Out connecting to Gameserver". And does this immediately.


I honestly am not sure what is going on, but getting booted everytime you zone is very frustrating.
Its about 740pm where I'm at and ever since 1pm that happens to me or either the client launches and then gives me that error over and over again.

Right now client says its ready to launch but doesn't give the engage button
Captain
Join Date: Jun 2012
Posts: 1,486
# 3
02-13-2013, 06:13 PM
So, good to know, I'm not the only one. "Timed out connecting to game server". Constantly.

Just to make things more exciting, the launcher takes 2 minutes to give me an "Engage" button, while also displaying "Loading..." in the middle of the window which I've never seen before.

Somebody at Cryptic messed up bad.
Lieutenant
Join Date: Dec 2012
Posts: 38
# 4
02-14-2013, 05:29 AM
It's happening to me every second or third zone transfer.

I've got to the stage where all I want to do is log on, send Duty Officers on missions, and log off.

It's extremely irritating to queue at Starbase 24 for a long time, then have their cheap and nasty PWE server dump you out of the game.

It also usually won't let me log back in immediately. An Error message is displayed saying "unable to even authenticate", or the dreaded "trying one time" message.

Somebody at Cryptic/PWE should get the chop over this.

Not only are the Techs doing nothing, even the forum staff seem unconcerned about all the complaints. Their silence speaks volumes about their contempt for the playerbase, as does the fact that they know the ticket system is broken and done nothing about it.

Even emailing support just generates an automated closed action and a meaningless generic response blaming the player.

Get this fixed PWE, spend some time and some cash, or lose more players.
<a href=http://i602.photobucket.com/albums/tt108/Earthgirl61/Patch.jpg target=_blank>http://i602.photobucket.com/albums/t...rl61/Patch.jpg</a>
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 02:54 AM.