Survivor of Remus
Join Date: Jul 2012
Posts: 44
# 1 Log In Server offline?
02-16-2013, 03:19 AM
I've been trying to log in at various times over the past hour but after I enter my username and password, the launcher 'hangs' with the status (near the bottom) "Loading launcher". It remains this way for a very long time.
- - - - I n f e r i o r i t y - C o m p l e x - - - - - - - - - - - - - - - - - - - - - - - - - -
Everyone has a better name than me...
Captain
Join Date: Jun 2012
Posts: 914
# 2
02-16-2013, 03:23 AM
I have the same issue.

PD: Now I am in the game, it just was a slow log in.

__________________________________________________

Division Hispana
www.divisionhispana.com
Ensign
Join Date: Jul 2012
Posts: 12
# 3
02-16-2013, 03:24 AM
Same thing happening here too.
Ensign
Join Date: Jul 2012
Posts: 14
# 4
02-16-2013, 04:20 AM
same here, the autoupdate can t log ingame. Any idea?
Lt. Commander
Join Date: Jan 2013
Posts: 152
# 5
02-16-2013, 06:29 AM
I could log into the game, but I didn't try to play, it was just a test....

because I was trying to log into the foundry. It keeps timing out. GRRRRR! Dammit, I spent a lot of time working on my first foundry mission, and a lot of time last night correcting errors in spelling, trying to figure out how to make things work the way I needed them to, etc.

This weekend I have time to finally try and finish it, and now it wants to go all "can't log in" or whatever? This is a real pain. Its made even worse because I don't expect any timely support or answer to the problem.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 06:11 AM.