Lieutenant
Join Date: Feb 2013
Posts: 97
# 1 Does no one talk?
02-17-2013, 05:53 PM
edit: to clarify, this is about asking in-game with not one person replying. I did do the bridge trick which worked. I still do not see anyone talking outside of the special channel I joined I found on STOwiki.


So I get the boff bug after gaining Lt Comdr, get in my other ship, and figure hey I will go to another sector like I have seen people talking in zone chat.

Two sectors crossed and going down to Memory Alpha and still I can not get them in. I even tried relogging.

I asked in space, and I asked on the planet in zone chat and no one single reply to even if anyone can see chat/is alive.

I thought I used to see a lot of chat on the Earth star base but for some reason it is dead silent.

I rechecked my chat and zone, etc are all checked.

Last edited by itpalg; 02-18-2013 at 05:22 PM.
Starfleet Veteran
Join Date: Jun 2012
Posts: 43
# 2
02-17-2013, 06:41 PM
I don't know the solution for the boff issue, but as for chat, try Earth Space Dock. It's generally the most active zone.
Lieutenant
Join Date: Feb 2013
Posts: 97
# 3
02-17-2013, 08:17 PM
Quote:
Originally Posted by itpalg View Post
So I get the boff bug after gaining Lt Comdr, get in my other ship, and figure hey I will go to another sector like I have seen people talking in zone chat.

Two sectors crossed and going down to Memory Alpha and still I can not get them in. I even tried relogging.

I asked in space, and I asked on the planet in zone chat and no one single reply to even if anyone can see chat/is alive.

I thought I used to see a lot of chat on the Earth star base but for some reason it is dead silent.

I rechecked my chat and zone, etc are all checked.
Quote:
Originally Posted by akalayus View Post
I don't know the solution for the boff issue, but as for chat, try Earth Space Dock. It's generally the most active zone.

....................
Rihannsu
Join Date: Jun 2012
Posts: 805
# 4
02-17-2013, 08:48 PM
I've heard that going to your bridge can help, although I haven't had to try it.

As for the chat, I have no idea why you aren't seeing anyone talking in ESD, are you sure you didn't uncheck the zone box? Maybe you're on the wrong tab.
Lieutenant
Join Date: Feb 2013
Posts: 97
# 5
02-17-2013, 09:50 PM
Is no one reading what I type?

I said above I checked the boxes and zone is checked, etc.

I even reset all my chat tabs to default.
Starfleet Veteran
Join Date: Jun 2012
Posts: 108
# 6
02-18-2013, 12:54 AM
Yeah whoops. Edit begone. pooofff
Ham I Am. Jacksonville Jaguars Fan. Born and raised in Jacksonville. Join Date Feb 2012

Last edited by jaxjaguars; 02-18-2013 at 10:15 AM.
Lt. Commander
Join Date: Oct 2012
Posts: 104
# 7
02-18-2013, 04:28 PM
Quote:
Originally Posted by itpalg View Post
edit: to clarify, this is about asking in-game with not one person replying. I did do the bridge trick which worked. I still do not see anyone talking outside of the special channel I joined I found on STOwiki.


So I get the boff bug after gaining Lt Comdr, get in my other ship, and figure hey I will go to another sector like I have seen people talking in zone chat.

Two sectors crossed and going down to Memory Alpha and still I can not get them in. I even tried relogging.

I asked in space, and I asked on the planet in zone chat and no one single reply to even if anyone can see chat/is alive.

I thought I used to see a lot of chat on the Earth star base but for some reason it is dead silent.

I rechecked my chat and zone, etc are all checked.
Hey itpalg, have you checked the posts in the bugs forum, there are a few options/"workarounds" posted there for this pain in the bum issue.

Personally I used the Fleet starbase "Workaround"

Normally you would have been answered pretty quickly, but right now the players are somewhat pre-occupied...

The reason that chat is so quiet is simple, many players have either quit, are boycotting the game or have given up trying to play until someone fixes the current problems. Check this thread==> RED-HOT
HOMO SAPIENS NON URINAT IN VENTUM


=/\= 106th Fleet =/\=
Website | Fleet Charter | Mission Statement | Forums | Join | F.A.Q.

Last edited by giarana; 02-18-2013 at 04:31 PM.
Commander
Join Date: Jun 2012
Posts: 366
# 8
02-18-2013, 04:43 PM
Quote:
Originally Posted by giarana View Post
Hey itpalg, have you checked the posts in the bugs forum, there are a few options/"workarounds" posted there for this pain in the bum issue.

Personally I used the Fleet starbase "Workaround"

Normally you would have been answered pretty quickly, but right now the players are somewhat pre-occupied...

The reason that chat is so quiet is simple, many players have either quit, are boycotting the game or have given up trying to play until someone fixes the current problems. Check this thread==> RED-HOT


Most people haven't quit, a few people on the forums are claiming to have quit or to be boycotting the game, it means nothing in terms of actual players still playing.

When it takes more than 4 minutes for an ISE queue to pop, then I'll start worrying.
Career Officer
Join Date: Aug 2012
Posts: 67
# 9
02-18-2013, 05:07 PM
i saw this posted somewhere else.

if i remember correctly, the fix was to change you chat filter settings and hit ok, then go back in and change them back to what you want them to be.

looking for the post for better wording :X

edit: found it

http://sto-forum.perfectworld.com/sh...d.php?t=543911

hope that helps

Last edited by br3akingforce; 02-18-2013 at 05:09 PM.
Lieutenant
Join Date: Feb 2013
Posts: 97
# 10
02-18-2013, 05:17 PM
Quote:
Originally Posted by giarana View Post
Hey itpalg, have you checked the posts in the bugs forum, there are a few options/"workarounds" posted there for this pain in the bum issue.

Personally I used the Fleet starbase "Workaround"

Normally you would have been answered pretty quickly, but right now the players are somewhat pre-occupied...

The reason that chat is so quiet is simple, many players have either quit, are boycotting the game or have given up trying to play until someone fixes the current problems. Check this thread==> RED-HOT
sigh...as I already said at least twice in this thread, that is not the subject of this thread. It is already fixed a day ago.

Quote:
Originally Posted by br3akingforce View Post
i saw this posted somewhere else.

if i remember correctly, the fix was to change you chat filter settings and hit ok, then go back in and change them back to what you want them to be.

looking for the post for better wording :X

edit: found it

http://sto-forum.perfectworld.com/sh...d.php?t=543911

hope that helps

I will read and report back.

It would have nothing to do with people not playing the game as there must be 30-50 people running around the stations, and maybe 20 people in Memory Alpha. Are you telling me no one bothers to respond? I think rather something is wrong with my chat...
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 08:08 AM.