Lt. Commander
Join Date: Dec 2007
Posts: 120
# 1 Fatal Error
01-12-2010, 10:11 AM
I open the launcher and it beginsits run through. After I hit make it so the cryptic screen appeara and begins loading. After about 2-3 seconds I get a fatal error box and it reads Fatal Error: Error Decompressing Data....Any help on this would be great.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
01-12-2010, 10:48 AM
Im having the exact same problem and have no clue what could be the cause. I'll look into trying a few things though and will report back if i get it working.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
01-12-2010, 11:06 AM
Where did you guys get the client from? I have the same error and I downloaded the fileplanet download util that had 20091228, then it patched to 20100108a.0 (1.4gb patch or so), then on monday patched to the latest. I'm wondering if its not a problem with patching from the old version to the OB version.... I'm redownloading from the torrent listed on the official download page.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
01-12-2010, 11:16 AM
Ia m getting the "Fatal Error decompressing Data" but not until after I choose a career path.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
01-12-2010, 11:16 AM
Yeah i did the same Headshok, i downloaded the closed beta client from FilePlanet then patched it. Could that be the problem?

Im currently downloading the open beta client and will reinstall and try again.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 6
01-12-2010, 11:19 AM
I downloaded the torrent
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 7
01-12-2010, 11:19 AM
Well I updated all my drivers and I am reinstalling it see if that works.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 8
01-12-2010, 11:21 AM
Quote:
Originally Posted by pRiM8
Yeah i did the same Headshok, i downloaded the closed beta client from FilePlanet then patched it. Could that be the problem?

Im currently downloading the open beta client and will reinstall and try again.
There is another thread about this problem and we have a person in there that downloaded from the official download page yesterday, so I'm guessing that we are ok with our download site, however I am downloading as we speak from the offical torrent, 3MB/sec so hopefully it finishes soon and I'll know for sure.

I did ask the other thread to post specs, so far only one responded. We both have Win7 x64, he has latest ATI drivers, I have latest Nvidia, so...

I'm wondering does anybody have this problem on a 32bit system?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 9
01-12-2010, 11:26 AM
From what i remember from CO (I did not have this problem, but others did).

People needed to run the client in Administrative mode (if they had a Vista machine).
(right click the program .exe file, brings up a context menu, should be an option to "Run as" underneath)

Since i am completely unfamiliar with Win7, i couldn't say.

But Vista users had a heck of a time with this problem.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 10
01-12-2010, 11:34 AM
Quote:
Originally Posted by HeadShok
I'm wondering does anybody have this problem on a 32bit system?
Am running on 32Bit Win 7 - Fatal Error: Error decompressing data

Tried removing hoggs (specifically texture & texture2 as ths is how far the logs got to in one instance), main game client, am going to try the manifest file now to see if that helps.

Also downloading completely new OB client "Star_Trek_OB_ST_0_20100108a_dd.zip" from Direct2Drive, although I suspect after downloading this I'll be presented with another 3-5GB patch to download..

We'll see..

There are numerous threads al pointing towards this same "Read error wrong number of bytes" and sadly some of them are being asked to update their graphics drivers? Go figure...

Am more than happy to point a finger at some issue generated due to the 20091228 to current version update path, but no official response is slightly frustrating after the inordinately long download times I've endured since the weekend.

Having said all of that.. It is a beta.. But still...
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 12:02 AM.