Lt. Commander
Join Date: Dec 2007
Posts: 120
# 1 Version Missmatch
01-12-2010, 11:15 AM
I downloaded the patch, but now when I start up STO I get Version Missmatch after trying to receive character list. Anyone knows what to do about it?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
01-12-2010, 11:23 AM
Quote:
Originally Posted by lionel88
I downloaded the patch, but now when I start up STO I get Version Missmatch after trying to receive character list. Anyone knows what to do about it?
dunno how to help u i have the same problem.......
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
01-12-2010, 11:30 AM
It seems that the patcher is patching version ST.0.20100108b.10,but the game has ST.0.20100108a.1 as version after launching
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
01-12-2010, 11:33 AM
Quote:
Originally Posted by lionel88
It seems that the patcher is patching version ST.0.20100108b.10,but the game has ST.0.20100108a.1 as version after launching
diverend here patcher says ST.0.20100108b.10 game says ST.0.20100108a.0
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
01-12-2010, 11:48 AM
hmpf this really bugs me out, kinda clueless what to do^^
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 6
01-12-2010, 11:58 AM
Quote:
Originally Posted by lionel88
hmpf this really bugs me out, kinda clueless what to do^^
i just started to download the open beta from fileplanet 1 hour left lol
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 7
01-12-2010, 12:04 PM
Run a force-verify and it should fix itself.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 8
01-12-2010, 12:09 PM
Quote:
Originally Posted by coderanger
Run a force-verify and it should fix itself.
lol dont u think i tried that?
thanks for the try tho
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 11:20 PM.